
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thevillagesdailysun.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Rande Zellers had a harder time finding a campsite at Florida's state parks this year." />
<meta name="author" content="Michael Salerno Daily Sun Senior Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="8t10gIPAanwAuE_5QQ3tXkJI8eyPZ-lzratYBxDUw6A" />
<meta name="google-site-verification" content="8t10gIPAanwAuE_5QQ3tXkJI8eyPZ-lzratYBxDUw6A" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thevillagesdailysun.com/state-parks-remain-popular-after-pandemic-boom/article_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/f05d393a-e4cf-11e7-8187-5b6a09c2fbea.jpg?resize=600%2C600" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="State Parks Remain Popular after Pandemic Boom" />
<meta property="og:description" content="Rande Zellers had a harder time finding a campsite at Florida's state parks this year." />
<meta property="og:site_name" content="The Villages Daily Sun" />
<meta property="fb:app_id" content="156691737721501" />
<meta property="article:publisher" content="https://www.facebook.com/vdailysun" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@vdailysun" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Abril+Fatface:300,400,600|Open+Sans:400,700,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Michael Salerno\nDaily Sun Senior Writer","presentation":null,"start_hour":"12","id":"ebce14ba-09b1-11ec-a0a1-67b315cb041a","app":"editorial","ga_page":"\/article_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":242},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-12240047-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/ads/impressions.js?_dc=1630406119.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/ads/traffic.js?_dc=1630384521"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/ads/settings.js?_dc=1605792699"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/ads/page-curl/1.js?_dc=1596830212"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1629705670"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1618238656"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1526048016"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>State Parks Remain Popular after Pandemic Boom |  | thevillagesdailysun.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #d7dedd; } .fixed-nav #main-navigation { background-color: #d7dedd !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #d7dedd; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #124a30; } .navbar-toggle .icon-bar { background-color: #124a30 !important; } .navbar-toggle .sr-only-show { color: #124a30 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #124a30; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #fcb61f; }#site-header-container{ border-bottom: 3px solid #fcb61f; }#site-footer-container{ border-top: 3px solid #fcb61f; } .tnt-bg-accent { background-color: #fcb61f; } a .tnt-caret-down { color: #fcb61f; } .block-title .block-title-inner { border-color: #fcb61f; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #fcb61f; } .form-control:focus { border-bottom-color: #fcb61f; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thevillagesdailysun.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/19e197a6-e4d0-11e7-bd7d-37358800168d.jpg?crop=58%2C58%2C8%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="State Parks Remain Popular after Pandemic Boom |  | thevillagesdailysun.com" href="http://www.thevillagesdailysun.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.thevillagesdailysun.com/state-parks-remain-popular-after-pandemic-boom/article_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
     
     $('.new-search #site-search-1515755-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
     $('.app-classifieds.section-obituaries .search-results .asset-icon .fa-tag').parent().remove();
     
     console.log('');
       
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-ebce14ba-09b1-11ec-a0a1-67b315cb041a type-article infinity-disabled" data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thevillagesdailysun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2F&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Michael+Salerno%0ADaily+Sun+Senior+Writer&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=ebce14ba-09b1-11ec-a0a1-67b315cb041a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=242&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-12240047-4&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thevillagesdailysun.com",
  secureDomain: "thevillagesdailysun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.thevillagesdailysun.com/tncms/admin/editorial-asset/?edit=ebce14ba-09b1-11ec-a0a1-67b315cb041a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1515760" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1515760" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thevillagesdailysun.com/users/signup/?referer_url=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fstate-parks-remain-popular-after-pandemic-boom%2Farticle_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thevillagesdailysun.com/users/login/?referer_url=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fstate-parks-remain-popular-after-pandemic-boom%2Farticle_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thevillagesdailysun.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1515760').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thevillagesdailysun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thevillagesdailysun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thevillagesdailysun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1515760').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thevillagesdailysun.com/users/logout/" id="user-logout-form-1515760"><input type="hidden" name="referer_url" value="http://www.thevillagesdailysun.com/state-parks-remain-popular-after-pandemic-boom/article_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/villages"  class="nav-link tnt-section-top-stories">Top Stories</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/in_todays_daily_sun/"  class="nav-link tnt-section-in-today-s-daily-sun">In Today’s Daily Sun</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/growth/"  class="nav-link tnt-section-growth">Growth</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/in-depth_reports/"  class="nav-link tnt-section-in-depth-reports">In-Depth Reports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/cprsaves/"  class="nav-link tnt-section-cardiac-saves">Cardiac Saves</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/grandparents_rights/"  class="nav-link tnt-section-grandparents_rights">Grandparents_rights</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/poverty/"  class="nav-link tnt-section-poverty">Poverty</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/redefiningjustice/"  class="nav-link tnt-section-redefining-justice">Redefining Justice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/veterans/"  class="nav-link tnt-section-veterans">Veterans</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/photogalleries/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photogalleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/paradise_in_pictures/"  class="nav-link tnt-section-paradise-in-pictures">Paradise in Pictures</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/video"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/advertising/rate_card/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://thevillagesdailysun.com/app/servicedirectory/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://thevillagesdailysun.com/app/wheels/wheelsdealer.html"  target="_blank" rel="noopener" class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/rate_card/"  class="nav-link tnt-section-rate-card">Rate Card</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.thevillagesphonebook.com"  target="_blank" rel="noopener" class="nav-link tnt-section-the-villages-phone-book">The Villages Phone Book</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-recreation">Recreation</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.districtgov.org/images/ClubsListing.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-local-clubs">Local Clubs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://thevillagesdailysun.com/app/recnews/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-recreation-parks-publication">Recreation & Parks Publication</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/resident_lifestyle_club_submission/recreation_news_announcement_form/"  class="nav-link tnt-section-resident-lifestyle-club-submission">Resident Lifestyle Club Submission</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/links/"  class="nav-link tnt-section-links">Links</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.districtgov.org/index.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-municipal-contacts">Municipal Contacts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.tvcs.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://thevillageshealth.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.thevillages.com/Golf/golf.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-golf-courses">Golf Courses</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.thevillages.com/lifestyle/shoppingdiningmap.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-local-maps">Local Maps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://thevillagestheatres.com"  target="_blank" rel="noopener" class="nav-link tnt-section-movie-theaters">Movie Theaters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.thevillages.com/lifestyle/shoppingdiningmap.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-local-maps">Local Maps</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/villages/"  class="nav-link tnt-section-villages-media">Villages Media</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/test/static_temp/about_us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/test/static_temp/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://thevillageswvlg.com"  target="_blank" rel="noopener" class="nav-link tnt-section-wvlg-live-stream">WVLG Live Stream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/links/wvlg/"  class="nav-link tnt-section-about-wvlg">About WVLG</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://thevillagesdailysun.com/app/mag/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-the-villages-magazine">The Villages Magazine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://thevillagesdailysun.com/app/commercial/home.html"  target="_blank" rel="noopener" class="nav-link tnt-section-commercial-printing">Commercial Printing</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1515756" class="tncms-block hidden-md hidden-lg"><section id="block-1515756" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1515756" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1515756" aria-labelledby="site-search-button-1515756" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1515756-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1515756-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1515756-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1515756').submit();
        return false;
    });

    $('#site-search-1515756').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1515756 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1515756 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1515756-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1515757" class="tncms-block"><div class="follow-links-1515757 default">
    
    <section id="block-1515757" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/vdailysun " title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/vdailysun " title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thevillagesdailysun.com",
  "sameAs" : ["https://www.facebook.com/vdailysun ","https://twitter.com/vdailysun "]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1539354" class="tncms-block title-no-margin pull-right title-no-inner-border title-no-border"><section id="block-1539354" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1539354 ">
        <div class="block-title-inner">
            <h4>
                
                Click Here to Subscribe --&gt;
                
            </h4>
        </div>
    </div></div></section></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1515761" class="tncms-block"><div id="weather-1515761" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=32159" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">76&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="32159"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1515761" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lady Lake, FL
                                
                                 <small>(32159)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some sun this morning with increasing clouds this afternoon. A stray shower or thunderstorm is possible. High 92F. Winds SW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies early, then thunderstorms developing late. Low around 75F. Winds SW at 5 to 10 mph. Chance of rain 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 31, 2021 @ 6:17 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=32159"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1515707" class="tncms-block center-image"><section id="block-1515707" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png?resize=150%2C36 150w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png?resize=225%2C54 225w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png?resize=300%2C72 300w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png?resize=400%2C96 400w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png?resize=540%2C130 540w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png?resize=640%2C154 640w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png?resize=750%2C180 750w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png?resize=990%2C238 990w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png?resize=1035%2C249 1035w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1197"
                height="288"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1515755" class="tncms-block new-search"><section id="block-1515755" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1515755" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1515755" aria-labelledby="site-search-button-1515755" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1515755-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1515755-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1515755-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1515755').submit();
        return false;
    });

    $('#site-search-1515755').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1515755 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1515755 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1515755-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1515752" class="tncms-block m"><section id="block-1515752" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/92c56204-e5b8-11e7-8c4c-231a56096d36.png?resize=150%2C36 150w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/92c56204-e5b8-11e7-8c4c-231a56096d36.png?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/92c56204-e5b8-11e7-8c4c-231a56096d36.png?resize=225%2C54 225w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/92c56204-e5b8-11e7-8c4c-231a56096d36.png?resize=300%2C72 300w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/92c56204-e5b8-11e7-8c4c-231a56096d36.png?resize=400%2C96 400w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/92c56204-e5b8-11e7-8c4c-231a56096d36.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="500"
                height="120"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-top-stories"  href="/news/villages"  tabindex="0">
                    <span class="nav-label">Top Stories</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-today-s-daily-sun"  href="/news/in_todays_daily_sun/"  tabindex="0">
                    <span class="nav-label">In Today’s Daily Sun</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-news"  href="/local_news/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyles"  href="/lifestyles/"  tabindex="0">
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-growth"  href="/growth/"  tabindex="0">
                    <span class="nav-label">Growth</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-in-depth-reports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/in-depth_reports/"  tabindex="0">
                    <span class="nav-label">In-Depth Reports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-cardiac-saves"  href="/cprsaves/"  tabindex="0">
                    <span class="nav-label">Cardiac Saves</span>
                </a></li><li>
                <a class="nav-link   tnt-section-grandparents_rights"  href="/grandparents_rights/"  tabindex="0">
                    <span class="nav-label">Grandparents_rights</span>
                </a></li><li>
                <a class="nav-link   tnt-section-poverty"  href="/poverty/"  tabindex="0">
                    <span class="nav-label">Poverty</span>
                </a></li><li>
                <a class="nav-link   tnt-section-redefining-justice"  href="/redefiningjustice/"  tabindex="0">
                    <span class="nav-label">Redefining Justice</span>
                </a></li><li>
                <a class="nav-link   tnt-section-veterans"  href="/veterans/"  tabindex="0">
                    <span class="nav-label">Veterans</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/photogalleries/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photo-galleries"  href="/photogalleries/"  tabindex="0">
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-paradise-in-pictures"  href="/paradise_in_pictures/"  tabindex="0">
                    <span class="nav-label">Paradise in Pictures</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-videos"  href="/video"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/rate_card/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-service-directory"  href="http://thevillagesdailysun.com/app/servicedirectory/index.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Service Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legals"  href="/classifieds/community/announcements/legal/"  tabindex="0">
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-automotive"  href="http://thevillagesdailysun.com/app/wheels/wheelsdealer.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Automotive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rate-card"  href="/advertising/rate_card/"  tabindex="0">
                    <span class="nav-label">Rate Card</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-villages-phone-book"  href="http://www.thevillagesphonebook.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Villages Phone Book</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/classifieds/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-recreation"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Recreation</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-clubs"  href="http://www.districtgov.org/images/ClubsListing.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Local Clubs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recreation-parks-publication"  href="http://thevillagesdailysun.com/app/recnews/index.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Recreation & Parks Publication</span>
                </a></li><li>
                <a class="nav-link   tnt-section-resident-lifestyle-club-submission"  href="/site/forms/resident_lifestyle_club_submission/recreation_news_announcement_form/"  tabindex="0">
                    <span class="nav-label">Resident Lifestyle Club Submission</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-links"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/links/"  tabindex="0">
                    <span class="nav-label">Links</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-municipal-contacts"  href="http://www.districtgov.org/index.aspx"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Municipal Contacts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="https://www.tvcs.org/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-fitness"  href="https://thevillageshealth.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Health & Fitness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golf-courses"  href="http://www.thevillages.com/Golf/golf.asp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Golf Courses</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-maps"  href="http://www.thevillages.com/lifestyle/shoppingdiningmap.asp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Local Maps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-movie-theaters"  href="http://thevillagestheatres.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Movie Theaters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-maps"  href="http://www.thevillages.com/lifestyle/shoppingdiningmap.asp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Local Maps</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-villages-media"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/villages/"  tabindex="0">
                    <span class="nav-label">Villages Media</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/test/static_temp/about_us.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/test/static_temp/contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wvlg-live-stream"  href="http://thevillageswvlg.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">WVLG Live Stream</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-wvlg"  href="/links/wvlg/"  tabindex="0">
                    <span class="nav-label">About WVLG</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcasts"  href="/podcasts/"  tabindex="0">
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-villages-magazine"  href="http://thevillagesdailysun.com/app/mag/index.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Villages Magazine</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commercial-printing"  href="http://thevillagesdailysun.com/app/commercial/home.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Commercial Printing</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1515648" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1878634" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-2","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1515649" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1878635" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile-2","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-ebce14ba-09b1-11ec-a0a1-67b315cb041a" class="asset article-default"  data-url="http://www.thevillagesdailysun.com/state-parks-remain-popular-after-pandemic-boom/article_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Rande Zellers had a harder time finding a campsite at Florida's state parks this year. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/f05d393a-e4cf-11e7-8187-5b6a09c2fbea.jpg?resize=600%2C600">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="thevillagesdailysun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.thevillagesdailysun.com/state-parks-remain-popular-after-pandemic-boom/article_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html" />
    <style>
                .asset-paging .direction {
                    color: #fcb61f;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thevillagesdailysun.com\/tncms\/search\/mlt\/?origin=ebce14ba-09b1-11ec-a0a1-67b315cb041a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ebce14ba-09b1-11ec-a0a1-67b315cb041a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ebce14ba-09b1-11ec-a0a1-67b315cb041a" class="asset-paging">
                <div id="paging-prev-ebce14ba-09b1-11ec-a0a1-67b315cb041a" class="paging-link prev offset"></div>
                <div id="paging-next-ebce14ba-09b1-11ec-a0a1-67b315cb041a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            State Parks Remain Popular after Pandemic Boom
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Michael Salerno
Daily Sun Senior Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-30T12:47:00-04:00" class="tnt-date asset-date text-muted">
            Aug 30, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-08-30T12:47:00-04:00" class="tnt-date asset-date text-muted">Aug 30, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-08-30T13:09:42-04:00" class="tnt-date tnt-update-recent asset-date text-muted">17 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-30T12:47:00-04:00">
    <meta itemprop="datePublished" content="2021-08-30T12:47:00-04:00">
    <meta itemprop="dateModified" content="2021-08-30T09:09:42-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fstate-parks-remain-popular-after-pandemic-boom%2Farticle_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/state-parks-remain-popular-after-pandemic-boom/article_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebce14ba-09b1-11ec-a0a1-67b315cb041a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20Parks%20Remain%20Popular%20after%20Pandemic%20Boom&via=vdailysun&url=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fstate-parks-remain-popular-after-pandemic-boom%2Farticle_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/state-parks-remain-popular-after-pandemic-boom/article_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebce14ba-09b1-11ec-a0a1-67b315cb041a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thevillagesdailysun.com/state-parks-remain-popular-after-pandemic-boom/article_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/state-parks-remain-popular-after-pandemic-boom/article_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebce14ba-09b1-11ec-a0a1-67b315cb041a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thevillagesdailysun.com/tncms/asset/editorial/ebce14ba-09b1-11ec-a0a1-67b315cb041a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ebce14ba-09b1-11ec-a0a1-67b315cb041a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Villages%20Daily%20Sun%5D%20State%20Parks%20Remain%20Popular%20after%20Pandemic%20Boom&body=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fstate-parks-remain-popular-after-pandemic-boom%2Farticle_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ebce14ba-09b1-11ec-a0a1-67b315cb041a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ebce14ba-09b1-11ec-a0a1-67b315cb041a">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fstate-parks-remain-popular-after-pandemic-boom%2Farticle_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/state-parks-remain-popular-after-pandemic-boom/article_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebce14ba-09b1-11ec-a0a1-67b315cb041a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20Parks%20Remain%20Popular%20after%20Pandemic%20Boom&via=vdailysun&url=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fstate-parks-remain-popular-after-pandemic-boom%2Farticle_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/state-parks-remain-popular-after-pandemic-boom/article_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebce14ba-09b1-11ec-a0a1-67b315cb041a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thevillagesdailysun.com/state-parks-remain-popular-after-pandemic-boom/article_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/state-parks-remain-popular-after-pandemic-boom/article_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebce14ba-09b1-11ec-a0a1-67b315cb041a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thevillagesdailysun.com/tncms/asset/editorial/ebce14ba-09b1-11ec-a0a1-67b315cb041a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ebce14ba-09b1-11ec-a0a1-67b315cb041a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Villages%20Daily%20Sun%5D%20State%20Parks%20Remain%20Popular%20after%20Pandemic%20Boom&body=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fstate-parks-remain-popular-after-pandemic-boom%2Farticle_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ebce14ba-09b1-11ec-a0a1-67b315cb041a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/state-parks-remain-popular-after-pandemic-boom/article_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebce14ba-09b1-11ec-a0a1-67b315cb041a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ebce14ba-09b1-11ec-a0a1-67b315cb041a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ebce14ba-09b1-11ec-a0a1-67b315cb041a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ebce14ba-09b1-11ec-a0a1-67b315cb041a" class="save-list-ebce14ba-09b1-11ec-a0a1-67b315cb041a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ebce14ba-09b1-11ec-a0a1-67b315cb041a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><span class="article-body-comment">Rande Zellers</span> had a harder time finding a campsite at Florida's state parks this year.</p><p>The Apopka native recently enjoyed a camping trip at Lake Griffin State Park, traveling in his recreational vehicle. He originally tried to book a stay at Wekiwa Springs State Park, but it was all booked up for the dates he was interested in.</p><div>After Florida's state parks reopened following a nearly two-month COVID-19-related lockdown, staff at the parks noticed higher demand for their experiences as travelers sought outdoor activities that were more favorable for social distancing.</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div>"It's hard to get in state parks," Zellers said. "We like the state parks because of the price and the beauty and they're all nice, but it's hard to get into them because so many people want to be there and there's only 40 to 50 sites at the most."</div><div>Parks continue experiencing such high interest as this trend extended into 2021. In the tri-county area alone:</div><ul><li>Lake Griffin reintroduced its morning guided paddle tours, as well as moonlight paddles that coincide with full moons, this spring after more than a year of dormancy.</li><li>Rainbow Springs State Park attracted large summer crowds for its tubing along the Rainbow River, particularly on weekends.</li><li>Later this month, the first wheelchair-accessible glass bottom boat at Silver Springs State Park will embark on its maiden voyage.</li></ul><div>During the 2019-20 fiscal year, Florida's state parks drew a total of 24.8 million visitors and generated an economic impact of more than $2.2 billion, according to the Florida Department of Environmental Protection's most recent economic impact report for the Florida Park Service. A report for 2020-21 was not yet available.</div><div> </div><blockquote><div><strong>24.8 Million</strong></div><div>The number of people who visited Florida's state parks during the 2019-20 fiscal year. This was down from 2018-2019, when 29.4 million people visited state parks.</div></blockquote><div> </div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div>Both numbers were down only slightly from 2018-19, when 29.4 million people visited state parks and their economic impact totaled $2.6 billion, despite the parks' pandemic-related shutdown from mid-March to early May 2020.</div><div>Lake Griffin, which drew more than 45,000 visitors in the 2019-20 fiscal year, also had to deal with the temporary hiatus of its top money-making attraction-the volunteer-led guided paddle tours of the Dead River Marsh.</div><div>Tours resumed this spring, and in contrast with prior years, high demand from park guests and the availability of volunteers in the summer enabled the park to offer the tours during what's traditionally the offseason.</div><div>The website for the park's citizen support organization, Friends of Lake Griffin State Park, listed availability for tours for <span class="article-body-comment">8:30 a.m. today and Aug. 29.</span></div><div>"The daytime tours had a few people on each one, which is better than two summers ago," said <span class="article-body-comment">Linda Morrison</span>, who manages the guided paddle tours for the friends group.</div><div>There's a sense of confidence that park activities will pick up even more as the weather cools down and seasonal residents return, she said.</div><div>Morrison, of the Village of St. James, thinks the growth in interest in Florida's state parks is at least in part because of people discovering the parks tend to be more COVID-safe than indoor activities.</div><div>"You can come out on the water, it's enjoyable and it's cooler than being out in the sun so much," she said.</div><p><em>Senior writer Michael Salerno can be reached at 352-753-1119, ext. 5369, or <a href="mailto:michael.salerno@thevillagesmedia.com">michael.salerno@thevillagesmedia.com</a>.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fstate-parks-remain-popular-after-pandemic-boom%2Farticle_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/state-parks-remain-popular-after-pandemic-boom/article_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebce14ba-09b1-11ec-a0a1-67b315cb041a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%20Parks%20Remain%20Popular%20after%20Pandemic%20Boom&via=vdailysun&url=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fstate-parks-remain-popular-after-pandemic-boom%2Farticle_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/state-parks-remain-popular-after-pandemic-boom/article_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebce14ba-09b1-11ec-a0a1-67b315cb041a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thevillagesdailysun.com/state-parks-remain-popular-after-pandemic-boom/article_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/state-parks-remain-popular-after-pandemic-boom/article_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebce14ba-09b1-11ec-a0a1-67b315cb041a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thevillagesdailysun.com/tncms/asset/editorial/ebce14ba-09b1-11ec-a0a1-67b315cb041a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ebce14ba-09b1-11ec-a0a1-67b315cb041a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Villages%20Daily%20Sun%5D%20State%20Parks%20Remain%20Popular%20after%20Pandemic%20Boom&body=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fstate-parks-remain-popular-after-pandemic-boom%2Farticle_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ebce14ba-09b1-11ec-a0a1-67b315cb041a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/state-parks-remain-popular-after-pandemic-boom/article_ebce14ba-09b1-11ec-a0a1-67b315cb041a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebce14ba-09b1-11ec-a0a1-67b315cb041a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ebce14ba-09b1-11ec-a0a1-67b315cb041a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ebce14ba-09b1-11ec-a0a1-67b315cb041a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ebce14ba-09b1-11ec-a0a1-67b315cb041a" class="save-list-ebce14ba-09b1-11ec-a0a1-67b315cb041a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ebce14ba-09b1-11ec-a0a1-67b315cb041a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-article parent-article inline-asset"><article id="card-summary-5885fdde-02ff-11ec-982e-573a4b946dfd" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-news tnt-sub-section-villages">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5885fdde-02ff-11ec-982e-573a4b946dfd media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/villages/covid-19-delta-variant-affecting-travel-to-and-from-florida/article_5885fdde-02ff-11ec-982e-573a4b946dfd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COVID-19 delta variant affecting travel to and from Florida"
                            class="img-responsive lazyload full default"
                            width="900"
                            height="680"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/b/86/b867d11e-02ff-11ec-af11-f78718a48b57/6121cfde10fbf.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/b/86/b867d11e-02ff-11ec-af11-f78718a48b57/6121cfde10fbf.image.jpg?resize=200%2C151 200w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/b/86/b867d11e-02ff-11ec-af11-f78718a48b57/6121cfde10fbf.image.jpg?resize=225%2C170 225w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/b/86/b867d11e-02ff-11ec-af11-f78718a48b57/6121cfde10fbf.image.jpg?resize=300%2C227 300w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/b/86/b867d11e-02ff-11ec-af11-f78718a48b57/6121cfde10fbf.image.jpg?resize=400%2C302 400w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/b/86/b867d11e-02ff-11ec-af11-f78718a48b57/6121cfde10fbf.image.jpg?resize=540%2C408 540w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/b/86/b867d11e-02ff-11ec-af11-f78718a48b57/6121cfde10fbf.image.jpg?resize=640%2C484 640w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/b/86/b867d11e-02ff-11ec-af11-f78718a48b57/6121cfde10fbf.image.jpg?resize=750%2C567 750w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/b/86/b867d11e-02ff-11ec-af11-f78718a48b57/6121cfde10fbf.image.jpg?resize=900%2C680 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/villages/covid-19-delta-variant-affecting-travel-to-and-from-florida/article_5885fdde-02ff-11ec-982e-573a4b946dfd.html" class="tnt-asset-link">
        

        
            COVID-19 delta variant affecting travel to and from Florida</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Confidence in travel increased dramatically this summer with the arrival of COVID-19 vaccines, and pent-up desire for vacations became even mo&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                    

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-404b8dfe-09b4-11ec-8138-43b05f4c7493" class="tnt-asset-type-article clearfix card summary  letterbox-style-default ">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/what-to-know-about-travel-insurance/article_404b8dfe-09b4-11ec-8138-43b05f4c7493.html" class="tnt-asset-link">
        

        
            What to Know About Travel Insurance</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    
                                        <div class="asset-related-siblings sibling-headlines inline-asset">
                                            
                                            <ul class="headline-list list-unstyled">
                                                
                                                    <li>
                                                        <a href="/what-to-know-about-passports/article_89aab6d2-09b4-11ec-98b2-03741b305891.html">
                                                            What to Know About Passports
                                                        </a>
                                                    </li>
                                                
                                            </ul>
                                        </div>
                                     

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1871120" class="tncms-block middle"><section id="block-1871120" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1871120 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://app.pineapplepayments.com/HostedPaymentForm/HostedPaymentPage2.aspx?hash=8hg8tGDOFdrLxAeDK9nVxWQ9Ugm2mHbKfUn1G/K1SHM%3D">
                
                College Colors Day
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="block"><a href="https://app.pineapplepayments.com/HostedPaymentForm/HostedPaymentPage2.aspx?hash=8hg8tGDOFdrLxAeDK9nVxWQ9Ugm2mHbKfUn1G/K1SHM%3D" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/15ede17c-f926-11eb-ad50-83af8f612d6a.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/15ede17c-f926-11eb-ad50-83af8f612d6a.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/15ede17c-f926-11eb-ad50-83af8f612d6a.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/15ede17c-f926-11eb-ad50-83af8f612d6a.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/15ede17c-f926-11eb-ad50-83af8f612d6a.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/15ede17c-f926-11eb-ad50-83af8f612d6a.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/15ede17c-f926-11eb-ad50-83af8f612d6a.jpg?resize=640%2C426 640w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/15ede17c-f926-11eb-ad50-83af8f612d6a.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/15ede17c-f926-11eb-ad50-83af8f612d6a.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/15ede17c-f926-11eb-ad50-83af8f612d6a.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/15ede17c-f926-11eb-ad50-83af8f612d6a.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/15ede17c-f926-11eb-ad50-83af8f612d6a.jpg 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1250"
                height="833"
                alt="College Colors Day"></a></div></section></div><div id="tncms-block-1643686" class="tncms-block middle"><section id="block-1643686" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1643686 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://thevillageswvlg.com">
                
                WVLG - Live Streaming
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="block"><a href="http://thevillageswvlg.com" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/545735e6-bc99-11ea-8347-af7629bcef7d.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/545735e6-bc99-11ea-8347-af7629bcef7d.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/545735e6-bc99-11ea-8347-af7629bcef7d.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/545735e6-bc99-11ea-8347-af7629bcef7d.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/545735e6-bc99-11ea-8347-af7629bcef7d.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/545735e6-bc99-11ea-8347-af7629bcef7d.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/545735e6-bc99-11ea-8347-af7629bcef7d.jpg?resize=640%2C426 640w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/545735e6-bc99-11ea-8347-af7629bcef7d.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/545735e6-bc99-11ea-8347-af7629bcef7d.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/545735e6-bc99-11ea-8347-af7629bcef7d.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/545735e6-bc99-11ea-8347-af7629bcef7d.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/545735e6-bc99-11ea-8347-af7629bcef7d.jpg 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1250"
                height="833"
                alt="Stream WVLG Live"></a></div></section></div><div id="tncms-block-1519837" class="tncms-block title-no-margin"><section id="block-1519837" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519837 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/vdailysun">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1519838" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/vdailysun" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/vdailysun"><a href="https://www.facebook.com/vdailysun">vdailysun</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1519835" class="tncms-block title-no-margin"><section id="block-1519835" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519835 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/vdailysun">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1519836" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/vdailysun" data-height="350">Tweets by vdailysun</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-1518868" class="tncms-block remove-upcomin padding-bottom"><section id="block-1518868" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1518868 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/weather/">
                
                Weather
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="weather-1518868" class="weather-now-container">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-6 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">76&deg;</div>
                        <div class="weather-right-now-condition">Clear</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 95%</li>
                            <li><span>Cloud Coverage:</span>59%</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 6 mph</li>
                            <li><span>UV Index:</span> 8 Very High</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">07:05:26 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">07:50:25 PM</span></li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-6">
                <h3>Today</h3>
                <p>Some sun this morning with increasing clouds this afternoon. A stray shower or thunderstorm is possible. High 92F. Winds SW at 10 to 15 mph.</p>
                <h3>Tonight</h3>
                <p>Cloudy skies early, then thunderstorms developing late. Low around 75F. Winds SW at 5 to 10 mph. Chance of rain 60%.</p>
                <h3>Tomorrow</h3>
                <p>Thunderstorms likely. High around 80F. Winds SW at 10 to 20 mph. Chance of rain 80%.</p>
            </div>
        </div>
    </div></section><script>
        $(document).ready(function() {
            // Adjust for super small regions
            var thisBlock = "#weather-1518868 ";
            var containerWidth = $(thisBlock).width();
            var weatherContainer = $("#weather-1518868 .weather-right-now-container");
            var weatherExtended = $("#weather-1518868 .weather-right-now-extended");
            if(containerWidth < 112){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-lg-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            }else if(containerWidth < 166){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-md-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            };
        });
    </script></div><div id="tncms-block-1515708" class="tncms-block"><section id="block-1515708" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1515708 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1515708" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1515708" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1515708" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1515708" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1515708" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/villages/virus-treatment-site-opening-in-brownwood/article_a1026bd8-0629-11ec-a5cd-77acfeae2f70.html">Virus treatment site opening in Brownwood</a></li><li><a href="/news/villages/vote-clears-path-for-coleman-ridge-mixed-use-project/article_b55b76b0-055c-11ec-8cd8-9b591b366584.html">Vote clears path for Coleman Ridge mixed-use project</a></li><li><a href="/news/villages/covid-19-delta-variant-affecting-travel-to-and-from-florida/article_5885fdde-02ff-11ec-982e-573a4b946dfd.html">COVID-19 delta variant affecting travel to and from Florida</a></li><li><a href="/news/villages/state-covid-totals-again-set-records/article_7e16de3a-f736-11eb-b2ed-a3545274fede.html">State COVID totals again set records</a></li><li><a href="/news/in_todays_daily_sun/residents-preview-plans-for-former-hacienda-hills-site/article_05a61b60-062b-11ec-bd11-fb39cfda8d37.html">Residents preview plans for Former Hacienda Hills Site</a></li><li><a href="/news/villages/two-paths-to-success/article_77efd1a0-0880-11ec-9253-b3f18140ff10.html">Two paths to success</a></li><li><a href="/news/villages/the-continuing-rise-of-floridas-friendliest-hometown/article_20001c4c-fd73-11eb-8171-7f19dec824fa.html">The continuing rise of Florida's Friendliest Hometown</a></li><li><a href="/news/villages/law-enforcement-keeps-pace-with-local-growth/article_1ab9c588-0946-11ec-afb6-6b8a39189fcf.html">Law enforcement keeps pace with local growth</a></li><li><a href="/news/in_todays_daily_sun/where-were-from/article_3e115db8-0881-11ec-bce4-37300b64446a.html">Where were from</a></li><li><a href="/news/villages/show-your-spirit-generosity-and-college-colors/article_5410da8e-ff18-11eb-bc1b-0b162e5e1698.html">Show your spirit, generosity and college colors</a></li></ul></div>
        
        
            <div id="images-1515708" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/obituaries/susan-schroeder/image_31906b08-4be1-51c4-a4ab-54a16c310e7f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Susan Schroeder"
                            class="img-responsive lazyload full default"
                            width="366"
                            height="366"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/classifieds/3/19/31906b08-4be1-51c4-a4ab-54a16c310e7f/611901ff5c3c2.image.jpg?crop=366%2C366%2C0%2C46&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/classifieds/3/19/31906b08-4be1-51c4-a4ab-54a16c310e7f/611901ff5c3c2.image.jpg?crop=366%2C366%2C0%2C46&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/classifieds/3/19/31906b08-4be1-51c4-a4ab-54a16c310e7f/611901ff5c3c2.image.jpg?crop=366%2C366%2C0%2C46&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/classifieds/3/19/31906b08-4be1-51c4-a4ab-54a16c310e7f/611901ff5c3c2.image.jpg?crop=366%2C366%2C0%2C46&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/classifieds/3/19/31906b08-4be1-51c4-a4ab-54a16c310e7f/611901ff5c3c2.image.jpg?crop=366%2C366%2C0%2C46&resize=366%2C366&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/in_todays_daily_sun/only-in-the-villages-operation-babylift-reunion/image_44448062-ffde-11eb-93fa-ff6c1ac9c1e2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Only in The Villages: Operation Babylift reunion"
                            class="img-responsive lazyload full default"
                            width="680"
                            height="680"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/4/44/44448062-ffde-11eb-93fa-ff6c1ac9c1e2/611c8f172f500.image.jpg?crop=680%2C680%2C110%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/4/44/44448062-ffde-11eb-93fa-ff6c1ac9c1e2/611c8f172f500.image.jpg?crop=680%2C680%2C110%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/4/44/44448062-ffde-11eb-93fa-ff6c1ac9c1e2/611c8f172f500.image.jpg?crop=680%2C680%2C110%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/4/44/44448062-ffde-11eb-93fa-ff6c1ac9c1e2/611c8f172f500.image.jpg?crop=680%2C680%2C110%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/4/44/44448062-ffde-11eb-93fa-ff6c1ac9c1e2/611c8f172f500.image.jpg?crop=680%2C680%2C110%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/4/44/44448062-ffde-11eb-93fa-ff6c1ac9c1e2/611c8f172f500.image.jpg?crop=680%2C680%2C110%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/4/44/44448062-ffde-11eb-93fa-ff6c1ac9c1e2/611c8f172f500.image.jpg?crop=680%2C680%2C110%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/4/44/44448062-ffde-11eb-93fa-ff6c1ac9c1e2/611c8f172f500.image.jpg?crop=680%2C680%2C110%2C0&resize=680%2C680&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/in_todays_daily_sun/villager-backstory-gerri-piscitelli/image_5a393c22-0949-11ec-8d27-9fb9619d6e9e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Villager Backstory: Gerri Piscitelli"
                            class="img-responsive lazyload full default"
                            width="680"
                            height="680"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/5/a3/5a393c22-0949-11ec-8d27-9fb9619d6e9e/612c5c3e14136.image.jpg?crop=680%2C680%2C110%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/5/a3/5a393c22-0949-11ec-8d27-9fb9619d6e9e/612c5c3e14136.image.jpg?crop=680%2C680%2C110%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/5/a3/5a393c22-0949-11ec-8d27-9fb9619d6e9e/612c5c3e14136.image.jpg?crop=680%2C680%2C110%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/5/a3/5a393c22-0949-11ec-8d27-9fb9619d6e9e/612c5c3e14136.image.jpg?crop=680%2C680%2C110%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/5/a3/5a393c22-0949-11ec-8d27-9fb9619d6e9e/612c5c3e14136.image.jpg?crop=680%2C680%2C110%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/5/a3/5a393c22-0949-11ec-8d27-9fb9619d6e9e/612c5c3e14136.image.jpg?crop=680%2C680%2C110%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/5/a3/5a393c22-0949-11ec-8d27-9fb9619d6e9e/612c5c3e14136.image.jpg?crop=680%2C680%2C110%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/5/a3/5a393c22-0949-11ec-8d27-9fb9619d6e9e/612c5c3e14136.image.jpg?crop=680%2C680%2C110%2C0&resize=680%2C680&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1515708" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1515708" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1728264" class="tncms-block title-no-margin"><section id="block-1728264" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1728264 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.thevillagesdailysun.com/podcasts/">
                
                Podcasts
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1800078" class="tncms-block"><script src="https://www.buzzsprout.com/770597.js?player=large" type="text/javascript" charset="utf-8"></script></div><div id="tncms-block-1720069" class="tncms-block"><script src="https://www.buzzsprout.com/693847.js?player=large" type="text/javascript" charset="utf-8"></script></div><div id="tncms-block-1515659" class="tncms-block"><section id="block-1515659" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1515659 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Today's Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-fd97d2e5-f317-5acb-9f36-df2da79d1c4a" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/rocky-the-rollers/event_fd97d2e5-f317-5acb-9f36-df2da79d1c4a.html" class="tnt-asset-link">
        

        
            Rocky & The Rollers</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-08-31T17:00:00-04:00">
            Tue, Aug 31, 2021 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Lake Sumter Landing Market Square 
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ddebaa22-dc83-5b27-9a66-4031089d4bfc" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/second-slice/event_ddebaa22-dc83-5b27-9a66-4031089d4bfc.html" class="tnt-asset-link">
        

        
            Second Slice</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-08-31T17:00:00-04:00">
            Tue, Aug 31, 2021 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Spanish Springs Town Square
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b738774e-7a07-5a66-863b-06b941f35f70" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Aug</span>
	                    
	                        <span class="event-day">31</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/stella-beat/event_b738774e-7a07-5a66-863b-06b941f35f70.html" class="tnt-asset-link">
        

        
            Stella Beat</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2021-08-31T17:00:00-04:00">
            Tue, Aug 31, 2021 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Brownwood Paddock Square 
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1518867" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1515745" class="tncms-block"></div><div id="tncms-block-1515687" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1515650" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1515651" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1515748" class="tncms-block"><section id="block-1515748" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1515748 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-top-stories"  href="/news/villages/"  tabindex="0">
                    <span class="nav-label">Top Stories</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/classifieds/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-in-depth-reports"  href="/in-depth_reports/"  tabindex="0">
                    <span class="nav-label">In-Depth Reports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1515699" class="tncms-block"><section id="block-1515699" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1515699 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/test/static_temp/about_us.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertising/rate_card/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/test/static_temp/contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms"  href="/test/static_temp/terms.html"  tabindex="0">
                    <span class="nav-label">Terms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-phone-book-information-update"  href="https://www.thevillagesdailysun.com/site/forms/phone_book/phone_book_information_update/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Phone Book Information Update</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1515750" class="tncms-block"><section id="block-1515750" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1515750 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.thevillagesdailysun.com</strong><br>
    1100 Main Street<br>
    The Villages, FL 32159
    <br>
    
        <strong>Phone:</strong> <a style=color: blue; href=tel:+1-352-753-1119>352-753-1119</a><br>
        <strong>Email:</strong> <a href="mailto:dailysun@thevillagesmedia.com">dailysun@thevillagesmedia.com</a><br>
    
</address></section></div><div id="tncms-block-1515758" class="tncms-block padding-bottom"><div class="follow-links-1515758 default">
    
    <section id="block-1515758" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1515758 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/vdailysun " title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/vdailysun " title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thevillagesdailysun.com",
  "sameAs" : ["https://www.facebook.com/vdailysun ","https://twitter.com/vdailysun "]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1515703" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1515703"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Villages Daily Sun</a>, 1100 Main Street The Villages, FL</small><small>&nbsp;| <a href="/test/static_temp/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/test/static_temp/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ebce14ba-09b1-11ec-a0a1-67b315cb041a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': [""],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1515761').click(function(e){
                                        $('#weather-1515761 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script></body>
</html>