
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thevillagesdailysun.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="The teams meeting for the Central Florida League softball championship were the two best all season. Team Koller had edged Sammy Joe&rsquo;s for the regular-season title by virtue of a" />
<meta name="author" content="Drew Chaltry, Daily Sun Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="8t10gIPAanwAuE_5QQ3tXkJI8eyPZ-lzratYBxDUw6A" />
<meta name="google-site-verification" content="8t10gIPAanwAuE_5QQ3tXkJI8eyPZ-lzratYBxDUw6A" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thevillagesdailysun.com/sports/the-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship/article_e6146e86-dc9c-11ea-bce1-73f51313b243.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/d/63/d63cba54-dc56-11ea-b4ff-63cc8325ff15/5f337459d9e74.image.jpg?resize=834%2C630" />
<meta property="og:image:width" content="834" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="The Villages Softball: Team Koller Tops Sammy Joe's for Central Florida League Championship" />
<meta property="og:description" content="The teams meeting for the Central Florida League softball championship were the two best all season. Team Koller had edged Sammy Joe&rsquo;s for the regular-season title by virtue of a" />
<meta property="og:site_name" content="The Villages Daily Sun" />
<meta property="og:section" content="Sports | The Villages Daily Sun" />
<meta property="fb:app_id" content="156691737721501" />
<meta property="article:publisher" content="https://www.facebook.com/vdailysun" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@vdailysun" />
<meta name="twitter:image:alt" content="Team Koller rolls past Sammy Joe&rsquo;s for CFL title" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Abril+Fatface:300,400,600|Open+Sans:400,700,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Drew Chaltry, Daily Sun Staff Writer","id":"e6146e86-dc9c-11ea-bce1-73f51313b243","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":278},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-12240047-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/ads/impressions.js?_dc=1597350934"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/ads/traffic.js?_dc=1597293328"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/ads/settings.js?_dc=1596833038"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/ads/page-curl/1.js?_dc=1596830212"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1588856495"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1596829762"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1526048016"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>The Villages Softball: Team Koller Tops Sammy Joe's for Central Florida League Championship | Sports | thevillagesdailysun.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #d7dedd; } .fixed-nav #main-navigation { background-color: #d7dedd !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #d7dedd; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #124a30; } .navbar-toggle .icon-bar { background-color: #124a30 !important; } .navbar-toggle .sr-only-show { color: #124a30 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #124a30; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #fcb61f; }#site-header-container{ border-bottom: 3px solid #fcb61f; }#site-footer-container{ border-top: 3px solid #fcb61f; } .tnt-bg-accent { background-color: #fcb61f; } a .tnt-caret-down { color: #fcb61f; } .block-title .block-title-inner { border-color: #fcb61f; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #fcb61f; } .form-control:focus { border-bottom-color: #fcb61f; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thevillagesdailysun.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/19e197a6-e4d0-11e7-bd7d-37358800168d.jpg?crop=58%2C58%2C8%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="http://www.thevillagesdailysun.com/sports/the-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship/article_e6146e86-dc9c-11ea-bce1-73f51313b243.amp.html" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="The Villages Softball: Team Koller Tops Sammy Joe's for Central Florida League Championship | Sports | thevillagesdailysun.com" href="http://www.thevillagesdailysun.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.thevillagesdailysun.com/sports/the-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship/article_e6146e86-dc9c-11ea-bce1-73f51313b243.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
     
     $('.new-search #site-search-1515755-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
     $('.app-classifieds.section-obituaries .search-results .asset-icon .fa-tag').parent().remove();
     
     
       
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-e6146e86-dc9c-11ea-bce1-73f51313b243 section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thevillagesdailysun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Drew+Chaltry%2C+Daily+Sun+Staff+Writer&tncms.asset.id=e6146e86-dc9c-11ea-bce1-73f51313b243&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=278&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-12240047-4&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thevillagesdailysun.com",
  secureDomain: "thevillagesdailysun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.thevillagesdailysun.com/tncms/admin/editorial-asset/?edit=e6146e86-dc9c-11ea-bce1-73f51313b243"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1515760" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1515760" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thevillagesdailysun.com/users/signup/?referer_url=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fsports%2Fthe-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship%2Farticle_e6146e86-dc9c-11ea-bce1-73f51313b243.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thevillagesdailysun.com/users/login/?referer_url=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fsports%2Fthe-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship%2Farticle_e6146e86-dc9c-11ea-bce1-73f51313b243.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thevillagesdailysun.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1515760').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thevillagesdailysun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thevillagesdailysun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thevillagesdailysun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1515760').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thevillagesdailysun.com/users/logout/" id="user-logout-form-1515760"><input type="hidden" name="referer_url" value="http://www.thevillagesdailysun.com/sports/the-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship/article_e6146e86-dc9c-11ea-bce1-73f51313b243.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/villages"  class="nav-link tnt-section-top-stories">Top Stories</a>
                                </li><li>
                                    <a href="/news/in_todays_daily_sun/"  class="nav-link tnt-section-in-today-s-daily-sun">In Today’s Daily Sun</a>
                                </li><li>
                                    <a href="/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/growth/"  class="nav-link tnt-section-growth">Growth</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/in-depth_reports/"  class="nav-link tnt-section-in-depth-reports">In-Depth Reports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/cprsaves/"  class="nav-link tnt-section-cardiac-saves">Cardiac Saves</a>
                                </li><li>
                                    <a href="/grandparents_rights/"  class="nav-link tnt-section-grandparents_rights">Grandparents_rights</a>
                                </li><li>
                                    <a href="/poverty/"  class="nav-link tnt-section-poverty">Poverty</a>
                                </li><li>
                                    <a href="/redefiningjustice/"  class="nav-link tnt-section-redefining-justice">Redefining Justice</a>
                                </li><li>
                                    <a href="/veterans/"  class="nav-link tnt-section-veterans">Veterans</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/photogalleries/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/photogalleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/paradise_in_pictures/"  class="nav-link tnt-section-paradise-in-pictures">Paradise in Pictures</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/video"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/advertising/rate_card/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="http://thevillagesdailysun.com/app/servicedirectory/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="http://thevillagesdailysun.com/app/wheels/wheelsdealer.html"  target="_blank" rel="noopener" class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a href="/advertising/rate_card/"  class="nav-link tnt-section-rate-card">Rate Card</a>
                                </li><li>
                                    <a href="http://www.thevillagesphonebook.com"  target="_blank" rel="noopener" class="nav-link tnt-section-the-villages-phone-book">The Villages Phone Book</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-recreation">Recreation</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.districtgov.org/images/ClubsListing.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-local-clubs">Local Clubs</a>
                                </li><li>
                                    <a href="http://thevillagesdailysun.com/app/recnews/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-recreation-news">Recreation News</a>
                                </li><li>
                                    <a href="/site/forms/recnews/recreation_news_announcement_form/"  class="nav-link tnt-section-recreation-submissions">Recreation Submissions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/links/"  class="nav-link tnt-section-links">Links</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.districtgov.org/index.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-municipal-contacts">Municipal Contacts</a>
                                </li><li>
                                    <a href="https://www.tvcs.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="https://thevillageshealth.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a href="http://www.thevillages.com/Golf/golf.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-golf-courses">Golf Courses</a>
                                </li><li>
                                    <a href="http://www.thevillages.com/lifestyle/shoppingdiningmap.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-local-maps">Local Maps</a>
                                </li><li>
                                    <a href="http://thevillagestheatres.com"  target="_blank" rel="noopener" class="nav-link tnt-section-movie-theaters">Movie Theaters</a>
                                </li><li>
                                    <a href="http://www.thevillages.com/lifestyle/shoppingdiningmap.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-local-maps">Local Maps</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/villages/"  class="nav-link tnt-section-villages-media">Villages Media</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/test/static_temp/about_us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/test/static_temp/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="http://thevillageswvlg.com"  target="_blank" rel="noopener" class="nav-link tnt-section-wvlg-live-stream">WVLG Live Stream</a>
                                </li><li>
                                    <a href="/links/wvlg/"  class="nav-link tnt-section-about-wvlg">About WVLG</a>
                                </li><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="/magazine/"  class="nav-link tnt-section-the-villages-magazine">The Villages Magazine</a>
                                </li><li>
                                    <a href="http://thevillagesdailysun.com/app/commercial/home.html"  target="_blank" rel="noopener" class="nav-link tnt-section-commercial-printing">Commercial Printing</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1515756" class="tncms-block hidden-md hidden-lg"><section id="block-1515756" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1515756" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1515756" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1515756-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1515756-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1515756-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1515756').submit();
        return false;
    });

    $('#site-search-1515756').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1515756 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1515756 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1515756-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1515757" class="tncms-block"><div class="follow-links-1515757 default">
    
    <section id="block-1515757" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/vdailysun " title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/vdailysun " title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thevillagesdailysun.com",
  "sameAs" : ["https://www.facebook.com/vdailysun ","https://twitter.com/vdailysun "]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1539354" class="tncms-block title-no-margin pull-right title-no-inner-border title-no-border"><section id="block-1539354" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1539354 ">
        <div class="block-title-inner">
            <h4>
                
                Click Here to Subscribe --&gt;
                
            </h4>
        </div>
    </div></div></section></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1515761" class="tncms-block"><div id="weather-1515761" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=32159" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-thunderstorm"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">74&deg;</span>
                    
                        <span class="cond">Light Rain with Thunder <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="32159"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1515761 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lady Lake, FL
                                
                                 <small>(32159)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Thunderstorms early, then mainly cloudy after midnight. Low around 70F. Winds SSE at 5 to 10 mph. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Thunderstorms early, then mainly cloudy after midnight. Low around 70F. Winds SSE at 5 to 10 mph. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 13, 2020 @ 4:20 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=32159"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1515707" class="tncms-block center-image"><section id="block-1515707" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png?resize=300%2C72 300w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png?resize=400%2C96 400w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png?resize=540%2C130 540w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png?resize=750%2C180 750w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1515755" class="tncms-block new-search"><section id="block-1515755" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1515755" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1515755" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1515755-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1515755-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1515755-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1515755').submit();
        return false;
    });

    $('#site-search-1515755').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1515755 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1515755 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1515755-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1515752" class="tncms-block m"><section id="block-1515752" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/92c56204-e5b8-11e7-8c4c-231a56096d36.png?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/92c56204-e5b8-11e7-8c4c-231a56096d36.png?resize=300%2C72 300w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/92c56204-e5b8-11e7-8c4c-231a56096d36.png?resize=400%2C96 400w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/92c56204-e5b8-11e7-8c4c-231a56096d36.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-top-stories"  href="/news/villages" >
                    <span class="nav-label">Top Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-today-s-daily-sun"  href="/news/in_todays_daily_sun/" >
                    <span class="nav-label">In Today’s Daily Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-growth"  href="/growth/" >
                    <span class="nav-label">Growth</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-in-depth-reports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/in-depth_reports/" >
                    <span class="nav-label">In-Depth Reports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cardiac-saves"  href="/cprsaves/" >
                    <span class="nav-label">Cardiac Saves</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grandparents_rights"  href="/grandparents_rights/" >
                    <span class="nav-label">Grandparents_rights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-poverty"  href="/poverty/" >
                    <span class="nav-label">Poverty</span>
                </a></li><li>
                <a class="nav-link  tnt-section-redefining-justice"  href="/redefiningjustice/" >
                    <span class="nav-label">Redefining Justice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-veterans"  href="/veterans/" >
                    <span class="nav-label">Veterans</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/photogalleries/" >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/photogalleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paradise-in-pictures"  href="/paradise_in_pictures/" >
                    <span class="nav-label">Paradise in Pictures</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-videos"  href="/video" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/rate_card/" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-directory"  href="http://thevillagesdailysun.com/app/servicedirectory/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Service Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-automotive"  href="http://thevillagesdailysun.com/app/wheels/wheelsdealer.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Automotive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rate-card"  href="/advertising/rate_card/" >
                    <span class="nav-label">Rate Card</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-villages-phone-book"  href="http://www.thevillagesphonebook.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Villages Phone Book</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/classifieds/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-recreation"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Recreation</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-clubs"  href="http://www.districtgov.org/images/ClubsListing.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Clubs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation-news"  href="http://thevillagesdailysun.com/app/recnews/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Recreation News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation-submissions"  href="/site/forms/recnews/recreation_news_announcement_form/" >
                    <span class="nav-label">Recreation Submissions</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-links"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/links/" >
                    <span class="nav-label">Links</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-municipal-contacts"  href="http://www.districtgov.org/index.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Municipal Contacts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="https://www.tvcs.org/"  target="_blank" rel="noopener">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-fitness"  href="https://thevillageshealth.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Health & Fitness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf-courses"  href="http://www.thevillages.com/Golf/golf.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Golf Courses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-maps"  href="http://www.thevillages.com/lifestyle/shoppingdiningmap.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Maps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movie-theaters"  href="http://thevillagestheatres.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Movie Theaters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-maps"  href="http://www.thevillages.com/lifestyle/shoppingdiningmap.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Maps</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-villages-media"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/villages/" >
                    <span class="nav-label">Villages Media</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/test/static_temp/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/test/static_temp/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wvlg-live-stream"  href="http://thevillageswvlg.com"  target="_blank" rel="noopener">
                    <span class="nav-label">WVLG Live Stream</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-wvlg"  href="/links/wvlg/" >
                    <span class="nav-label">About WVLG</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-villages-magazine"  href="/magazine/" >
                    <span class="nav-label">The Villages Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commercial-printing"  href="http://thevillagesdailysun.com/app/commercial/home.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Commercial Printing</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1515648" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1515649" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-d63cba54-dc56-11ea-b4ff-63cc8325ff15" class="modal fullscreen in modal-image image-default modal-d63cba54-dc56-11ea-b4ff-63cc8325ff15" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/d/63/d63cba54-dc56-11ea-b4ff-63cc8325ff15/5f337459d9e74.image.jpg?resize=400%2C302"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/d/63/d63cba54-dc56-11ea-b4ff-63cc8325ff15/5f337459d9e74.image.jpg?resize=200%2C151 200w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/d/63/d63cba54-dc56-11ea-b4ff-63cc8325ff15/5f337459d9e74.image.jpg?resize=300%2C227 300w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/d/63/d63cba54-dc56-11ea-b4ff-63cc8325ff15/5f337459d9e74.image.jpg?resize=400%2C302 400w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/d/63/d63cba54-dc56-11ea-b4ff-63cc8325ff15/5f337459d9e74.image.jpg?resize=540%2C408 540w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/d/63/d63cba54-dc56-11ea-b4ff-63cc8325ff15/5f337459d9e74.image.jpg?resize=750%2C567 750w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/d/63/d63cba54-dc56-11ea-b4ff-63cc8325ff15/5f337459d9e74.image.jpg?resize=900%2C680 1200w"
                    sizes="100vw"
                    width="900"
                    height="680"
                    alt="Team Koller rolls past Sammy Joe’s for CFL title"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d63cba54-dc56-11ea-b4ff-63cc8325ff15" data-target=".caption-inner-modal-image-d63cba54-dc56-11ea-b4ff-63cc8325ff15">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d63cba54-dc56-11ea-b4ff-63cc8325ff15 collapse in"><div class="caption-text"><p>Kevin Saunders (21), of Team Koller, celebrates with teammates after Tuesday’s 15-5 victory over Sammy Joe’s in the Central Florida League summer-season softball championship game.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bill Mitchell, Daily Sun</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fin_todays_daily_sun%2Fteam-koller-rolls-past-sammy-joe-s-for-cfl-title%2Fimage_d63cba54-dc56-11ea-b4ff-63cc8325ff15.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/in_todays_daily_sun/team-koller-rolls-past-sammy-joe-s-for-cfl-title/image_d63cba54-dc56-11ea-b4ff-63cc8325ff15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d63cba54-dc56-11ea-b4ff-63cc8325ff15"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Team%20Koller%20rolls%20past%20Sammy%20Joe%E2%80%99s%20for%20CFL%20title&via=vdailysun&url=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fin_todays_daily_sun%2Fteam-koller-rolls-past-sammy-joe-s-for-cfl-title%2Fimage_d63cba54-dc56-11ea-b4ff-63cc8325ff15.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/in_todays_daily_sun/team-koller-rolls-past-sammy-joe-s-for-cfl-title/image_d63cba54-dc56-11ea-b4ff-63cc8325ff15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d63cba54-dc56-11ea-b4ff-63cc8325ff15"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thevillagesdailysun.com/news/in_todays_daily_sun/team-koller-rolls-past-sammy-joe-s-for-cfl-title/image_d63cba54-dc56-11ea-b4ff-63cc8325ff15.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/in_todays_daily_sun/team-koller-rolls-past-sammy-joe-s-for-cfl-title/image_d63cba54-dc56-11ea-b4ff-63cc8325ff15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d63cba54-dc56-11ea-b4ff-63cc8325ff15"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thevillagesdailysun.com/tncms/asset/editorial/d63cba54-dc56-11ea-b4ff-63cc8325ff15" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d63cba54-dc56-11ea-b4ff-63cc8325ff15"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Villages%20Daily%20Sun%5D%20Team%20Koller%20rolls%20past%20Sammy%20Joe%E2%80%99s%20for%20CFL%20title&body=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fin_todays_daily_sun%2Fteam-koller-rolls-past-sammy-joe-s-for-cfl-title%2Fimage_d63cba54-dc56-11ea-b4ff-63cc8325ff15.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d63cba54-dc56-11ea-b4ff-63cc8325ff15"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/in_todays_daily_sun/team-koller-rolls-past-sammy-joe-s-for-cfl-title/image_d63cba54-dc56-11ea-b4ff-63cc8325ff15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d63cba54-dc56-11ea-b4ff-63cc8325ff15"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d63cba54-dc56-11ea-b4ff-63cc8325ff15-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d63cba54-dc56-11ea-b4ff-63cc8325ff15" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d63cba54-dc56-11ea-b4ff-63cc8325ff15" class="save-list-d63cba54-dc56-11ea-b4ff-63cc8325ff15-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d63cba54-dc56-11ea-b4ff-63cc8325ff15" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d63cba54-dc56-11ea-b4ff-63cc8325ff15 img { max-height: 574px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e6146e86-dc9c-11ea-bce1-73f51313b243" class="asset article-default"  data-url="http://www.thevillagesdailysun.com/sports/the-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship/article_e6146e86-dc9c-11ea-bce1-73f51313b243.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/d/63/d63cba54-dc56-11ea-b4ff-63cc8325ff15/5f337459d9e74.image.jpg?resize=834%2C630">
            <meta itemprop="width" content="834">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thevillagesdailysun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.thevillagesdailysun.com/sports/the-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship/article_e6146e86-dc9c-11ea-bce1-73f51313b243.html" />
    <style>
                .asset-paging .direction {
                    color: #fcb61f;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thevillagesdailysun.com\/tncms\/search\/mlt\/?origin=e6146e86-dc9c-11ea-bce1-73f51313b243&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e6146e86-dc9c-11ea-bce1-73f51313b243","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e6146e86-dc9c-11ea-bce1-73f51313b243" class="asset-paging">
                <div id="paging-prev-e6146e86-dc9c-11ea-bce1-73f51313b243" class="paging-link prev offset"></div>
                <div id="paging-next-e6146e86-dc9c-11ea-bce1-73f51313b243" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            The Villages Softball: Team Koller Tops Sammy Joe's for Central Florida League Championship
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Drew Chaltry, Daily Sun Staff Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-08-13T06:00:00-04:00" class="tnt-date asset-date text-muted">
            Aug 13, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-08-13T06:00:00-04:00" class="tnt-date asset-date text-muted">10 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-13T06:00:00-04:00">
    <meta itemprop="datePublished" content="2020-08-13T06:00:00-04:00">
    <meta itemprop="dateModified" content="2020-08-13T06:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fsports%2Fthe-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship%2Farticle_e6146e86-dc9c-11ea-bce1-73f51313b243.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/the-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship/article_e6146e86-dc9c-11ea-bce1-73f51313b243.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6146e86-dc9c-11ea-bce1-73f51313b243"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Villages%20Softball%3A%20Team%20Koller%20Tops%20Sammy%20Joe%27s%20for%20Central%20Florida%20League%20Championship&via=vdailysun&url=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fsports%2Fthe-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship%2Farticle_e6146e86-dc9c-11ea-bce1-73f51313b243.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/the-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship/article_e6146e86-dc9c-11ea-bce1-73f51313b243.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6146e86-dc9c-11ea-bce1-73f51313b243"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thevillagesdailysun.com/sports/the-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship/article_e6146e86-dc9c-11ea-bce1-73f51313b243.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/the-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship/article_e6146e86-dc9c-11ea-bce1-73f51313b243.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6146e86-dc9c-11ea-bce1-73f51313b243"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thevillagesdailysun.com/tncms/asset/editorial/e6146e86-dc9c-11ea-bce1-73f51313b243" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e6146e86-dc9c-11ea-bce1-73f51313b243"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Villages%20Daily%20Sun%5D%20The%20Villages%20Softball%3A%20Team%20Koller%20Tops%20Sammy%20Joe%27s%20for%20Central%20Florida%20League%20Championship&body=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fsports%2Fthe-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship%2Farticle_e6146e86-dc9c-11ea-bce1-73f51313b243.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e6146e86-dc9c-11ea-bce1-73f51313b243"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d63cba54-dc56-11ea-b4ff-63cc8325ff15" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d63cba54-dc56-11ea-b4ff-63cc8325ff15" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="680">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/d/63/d63cba54-dc56-11ea-b4ff-63cc8325ff15/5f337459d9e74.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/d/63/d63cba54-dc56-11ea-b4ff-63cc8325ff15/5f337459d9e74.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/d/63/d63cba54-dc56-11ea-b4ff-63cc8325ff15/5f337459d9e74.image.jpg?resize=400%2C302"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/d/63/d63cba54-dc56-11ea-b4ff-63cc8325ff15/5f337459d9e74.image.jpg?resize=200%2C151 200w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/d/63/d63cba54-dc56-11ea-b4ff-63cc8325ff15/5f337459d9e74.image.jpg?resize=300%2C227 300w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/d/63/d63cba54-dc56-11ea-b4ff-63cc8325ff15/5f337459d9e74.image.jpg?resize=400%2C302 400w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/d/63/d63cba54-dc56-11ea-b4ff-63cc8325ff15/5f337459d9e74.image.jpg?resize=540%2C408 540w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/d/63/d63cba54-dc56-11ea-b4ff-63cc8325ff15/5f337459d9e74.image.jpg?resize=750%2C567 750w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/d/63/d63cba54-dc56-11ea-b4ff-63cc8325ff15/5f337459d9e74.image.jpg?resize=900%2C680 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="900"
                    height="680"
                    alt="Team Koller rolls past Sammy Joe’s for CFL title"
                    class="img-responsive full tnt-restrict-img-d63cba54-dc56-11ea-b4ff-63cc8325ff15 default" />
            </div><style>
                .tnt-restrict-img-d63cba54-dc56-11ea-b4ff-63cc8325ff15 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Kevin Saunders (21), of Team Koller, celebrates with teammates after Tuesday’s 15-5 victory over Sammy Joe’s in the Central Florida League summer-season softball championship game.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Bill Mitchell, Daily Sun</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e6146e86-dc9c-11ea-bce1-73f51313b243">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fsports%2Fthe-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship%2Farticle_e6146e86-dc9c-11ea-bce1-73f51313b243.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/the-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship/article_e6146e86-dc9c-11ea-bce1-73f51313b243.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6146e86-dc9c-11ea-bce1-73f51313b243"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Villages%20Softball%3A%20Team%20Koller%20Tops%20Sammy%20Joe%27s%20for%20Central%20Florida%20League%20Championship&via=vdailysun&url=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fsports%2Fthe-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship%2Farticle_e6146e86-dc9c-11ea-bce1-73f51313b243.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/the-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship/article_e6146e86-dc9c-11ea-bce1-73f51313b243.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6146e86-dc9c-11ea-bce1-73f51313b243"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thevillagesdailysun.com/sports/the-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship/article_e6146e86-dc9c-11ea-bce1-73f51313b243.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/the-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship/article_e6146e86-dc9c-11ea-bce1-73f51313b243.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6146e86-dc9c-11ea-bce1-73f51313b243"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thevillagesdailysun.com/tncms/asset/editorial/e6146e86-dc9c-11ea-bce1-73f51313b243" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e6146e86-dc9c-11ea-bce1-73f51313b243"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Villages%20Daily%20Sun%5D%20The%20Villages%20Softball%3A%20Team%20Koller%20Tops%20Sammy%20Joe%27s%20for%20Central%20Florida%20League%20Championship&body=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fsports%2Fthe-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship%2Farticle_e6146e86-dc9c-11ea-bce1-73f51313b243.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e6146e86-dc9c-11ea-bce1-73f51313b243"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/the-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship/article_e6146e86-dc9c-11ea-bce1-73f51313b243.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6146e86-dc9c-11ea-bce1-73f51313b243"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e6146e86-dc9c-11ea-bce1-73f51313b243-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e6146e86-dc9c-11ea-bce1-73f51313b243" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e6146e86-dc9c-11ea-bce1-73f51313b243" class="save-list-e6146e86-dc9c-11ea-bce1-73f51313b243-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e6146e86-dc9c-11ea-bce1-73f51313b243" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><span>The teams meeting for the Central Florida League softball championship were the two best all season. Team Koller had edged Sammy Joe’s for the regular-season title by virtue of a head-to-head tiebreaker and the teams had looked equal all summer.</span></p><p><span>But not Tuesday morning.</span></p><p><span>Koller outplayed Sammy Joe’s from the very beginning in a 15-5 win at Everglades Softball Complex, claiming the title for the summer season and validating its narrow regular-season win.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><span>“This was one of our better games for the whole season and it was a good time for it,” said right-center fielder Howard Charney.</span></p><p><span>Koller started with strong defense, thwarting Sammy Joe’s first three batters.</span></p><p><span>“The beginning of their lineup is very powerful,” said Koller manager Rocky Spottswood. “If you can stop the beginning of the lineup like that and then get into the back part of the lineup, that’s what you’re trying to do.”</span></p><p><span>Koller turned right around with a five-run first inning in which the first five batters reached base.</span></p><p><span>“That was huge, not letting them score any runs and us scoring five runs to get us going,” said Charney. “That was huge to send a message right away.”</span></p><p><span>Sammy Joe’s answered with a pair of runs in the second, but a double play ended the inning.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><span>That would be the visiting team’s last runs for a while, as Team Koller shut Sammy Joe’s out for the next three innings.</span></p><p><span>“We had our defense working,” said left fielder Kevin Saunders. “We didn’t give them extra bases, no free bases.”</span></p><p><span>Meanwhile, Koller tacked on four more runs in the third, sparked by a leadoff triple from Mike Rocchio. A pair of runs in the second and four more in the fifth put it nearly out of reach.</span></p><p><span>“We just seemed to be hitting the ball well, finding the open spots,” Charney said. “They didn’t really make any errors; we just hit.”</span></p><p><span>Sammy Joe’s scored three in the sixth, capitalizing on Koller’s lone error, and shut out the leaders in the bottom half to stay within 10 runs heading into the final inning.</span></p><p><span>In the top of the seventh, Koller pitcher Jim Moyer got the first batter to fly out and then, after Mark Isom singled to left, Koller turned a double play to end the inning, the game and the season.</span></p><p><span>Spottswood praised his team’s effort, saying it matched the quality he saw from the group all summer.</span></p><p><span>“Every once in a while, you get a good team and they blend together real well and that’s what we did,” Spottswood said. “We played real well all year long.”</span></p><p><span>Staff writer Drew Chaltry can be reached at 352-753-1119, ext. 5233, or <a href="mailto:drew.chaltry@thevillagesmedia.com">drew.chaltry@thevillagesmedia.com</a>.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fsports%2Fthe-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship%2Farticle_e6146e86-dc9c-11ea-bce1-73f51313b243.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/the-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship/article_e6146e86-dc9c-11ea-bce1-73f51313b243.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6146e86-dc9c-11ea-bce1-73f51313b243"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20Villages%20Softball%3A%20Team%20Koller%20Tops%20Sammy%20Joe%27s%20for%20Central%20Florida%20League%20Championship&via=vdailysun&url=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fsports%2Fthe-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship%2Farticle_e6146e86-dc9c-11ea-bce1-73f51313b243.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/the-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship/article_e6146e86-dc9c-11ea-bce1-73f51313b243.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6146e86-dc9c-11ea-bce1-73f51313b243"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thevillagesdailysun.com/sports/the-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship/article_e6146e86-dc9c-11ea-bce1-73f51313b243.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/the-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship/article_e6146e86-dc9c-11ea-bce1-73f51313b243.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6146e86-dc9c-11ea-bce1-73f51313b243"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thevillagesdailysun.com/tncms/asset/editorial/e6146e86-dc9c-11ea-bce1-73f51313b243" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e6146e86-dc9c-11ea-bce1-73f51313b243"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Villages%20Daily%20Sun%5D%20The%20Villages%20Softball%3A%20Team%20Koller%20Tops%20Sammy%20Joe%27s%20for%20Central%20Florida%20League%20Championship&body=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fsports%2Fthe-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship%2Farticle_e6146e86-dc9c-11ea-bce1-73f51313b243.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e6146e86-dc9c-11ea-bce1-73f51313b243"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/the-villages-softball-team-koller-tops-sammy-joes-for-central-florida-league-championship/article_e6146e86-dc9c-11ea-bce1-73f51313b243.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e6146e86-dc9c-11ea-bce1-73f51313b243"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e6146e86-dc9c-11ea-bce1-73f51313b243-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e6146e86-dc9c-11ea-bce1-73f51313b243" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e6146e86-dc9c-11ea-bce1-73f51313b243" class="save-list-e6146e86-dc9c-11ea-bce1-73f51313b243-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e6146e86-dc9c-11ea-bce1-73f51313b243" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1643686" class="tncms-block middle"><section id="block-1643686" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1643686 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://thevillageswvlg.com">
                
                WVLG - Live Streaming
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="block"><a href="http://thevillageswvlg.com" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/545735e6-bc99-11ea-8347-af7629bcef7d.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/545735e6-bc99-11ea-8347-af7629bcef7d.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/545735e6-bc99-11ea-8347-af7629bcef7d.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/545735e6-bc99-11ea-8347-af7629bcef7d.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/545735e6-bc99-11ea-8347-af7629bcef7d.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/545735e6-bc99-11ea-8347-af7629bcef7d.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/545735e6-bc99-11ea-8347-af7629bcef7d.jpg 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Stream WVLG Live"></a></div></section></div><div id="tncms-block-1519837" class="tncms-block title-no-margin"><section id="block-1519837" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519837 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/vdailysun">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1519838" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/vdailysun" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/vdailysun"><a href="https://www.facebook.com/vdailysun">vdailysun</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1519835" class="tncms-block title-no-margin"><section id="block-1519835" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519835 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/vdailysun">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1519836" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/vdailysun" data-height="350">Tweets by vdailysun</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-1518868" class="tncms-block remove-upcomin padding-bottom"><section id="block-1518868" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1518868 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/weather/">
                
                Weather
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="weather-1518868" class="weather-now-container">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-6 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-day-thunderstorm"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">74&deg;</div>
                        <div class="weather-right-now-condition">Light Rain with Thunder</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 100%</li>
                            <li><span>Cloud Coverage:</span>%</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-south-west"></span> 6 mph</li>
                            <li><span>UV Index:</span> 0 Low</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">06:55:50 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">08:08:41 PM</span></li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-6">
                <h3>Today</h3>
                <p>Thunderstorms early, then mainly cloudy after midnight. Low around 70F. Winds SSE at 5 to 10 mph. Chance of rain 80%.</p>
                <h3>Tonight</h3>
                <p>Thunderstorms early, then mainly cloudy after midnight. Low around 70F. Winds SSE at 5 to 10 mph. Chance of rain 80%.</p>
                <h3>Tomorrow</h3>
                <p>Mixed clouds and sun with scattered thunderstorms. High 91F. Winds light and variable. Chance of rain 50%.</p>
            </div>
        </div>
    </div></section><script>
        $(document).ready(function() {
            // Adjust for super small regions
            var thisBlock = "#weather-1518868 ";
            var containerWidth = $(thisBlock).width();
            var weatherContainer = $("#weather-1518868 .weather-right-now-container");
            var weatherExtended = $("#weather-1518868 .weather-right-now-extended");
            if(containerWidth < 112){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-lg-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            }else if(containerWidth < 166){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-md-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            };
        });
    </script></div><div id="tncms-block-1515708" class="tncms-block"><section id="block-1515708" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1515708 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1515708" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1515708" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1515708" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1515708" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1515708" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/villages/charter-school-camp-an-innovative-solution/article_b35399a6-d92a-11ea-80fa-cb528bc487a6.html">Charter school camp an innovative solution</a></li><li><a href="/news/villages/uf-health-shands-named-best-in-state/article_f347619a-d79b-11ea-adb3-bfc8430d858e.html">UF Health Shands named best in state</a></li><li><a href="/news/villages/enjoy-entertainment-with-your-next-meal/article_e898448e-db89-11ea-bb59-c392aee9cd61.html">Enjoy entertainment with your next meal</a></li><li><a href="/news/in_todays_daily_sun/21-highlights-over-21-years/article_e655bc3c-d9eb-11ea-8632-2fab7b5ff578.html">21 highlights over 21 years</a></li><li><a href="/news/villages/back-to-school-tax-holiday-begins-today/article_9981dcea-d862-11ea-a250-373b33ac37c6.html">Back-to-school tax holiday begins today</a></li><li><a href="/news/in_todays_daily_sun/on-the-rise/article_b1f13898-dac4-11ea-9f73-2b4fbc5083be.html">On the rise</a></li><li><a href="/news/villages/sumter-leads-in-tax-rankings-again/article_0a01c45c-d60c-11ea-8a04-6fb60f135667.html">Sumter leads in tax rankings again</a></li><li><a href="/news/villages/early-voting-season-is-off-and-running/article_12fe0bd4-dac0-11ea-922e-1bdf0a1729bd.html">Early voting season is off and running</a></li><li><a href="/news/villages/wwii-s-last-legion-dawn-of-atomic-age/article_0627e4dc-d9eb-11ea-b31a-ff41ec0d6bbb.html">WWII’s Last Legion: Dawn of atomic age</a></li><li><a href="/news/villages/continuing-the-dream/article_f5839080-d33d-11ea-b3de-778faedbabe1.html">Continuing the Dream</a></li></ul></div>
        
        
            <div id="images-1515708" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/villages/charter-school-later-start-is-best-option/image_0a66135e-ce27-11ea-b2d7-f33decba6c04.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Charter school: later start is best option"
                            class="img-responsive lazyload full default"
                            width="680"
                            height="680"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/0/a6/0a66135e-ce27-11ea-b2d7-f33decba6c04/5f1ba74622266.image.jpg?crop=680%2C680%2C110%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/in_todays_daily_sun/research-delivers-aging-breakthrough/image_29296d62-cb0d-11ea-bbfe-1be6d20e366d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Research delivers aging breakthrough"
                            class="img-responsive lazyload full default"
                            width="680"
                            height="680"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/2/92/29296d62-cb0d-11ea-bbfe-1be6d20e366d/5f1673483d994.image.jpg?crop=680%2C680%2C110%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/in_todays_daily_sun/divas-through-the-decades-tickets-go-on-sale/image_1e46f460-cc9c-11ea-9bed-678287791a77.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="‘Divas through the decades’ tickets go on sale"
                            class="img-responsive lazyload full default"
                            width="680"
                            height="680"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/1/e4/1e46f460-cc9c-11ea-9bed-678287791a77/5f1910b015b72.image.jpg?crop=680%2C680%2C110%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/continuing-the-dream/image_b939599c-d33e-11ea-8769-9b1dd94d2697.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Continuing the Dream"
                            class="img-responsive lazyload full default"
                            width="803"
                            height="803"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/b/93/b939599c-d33e-11ea-8769-9b1dd94d2697/5f2432643e0c1.image.jpg?crop=803%2C803%2C0%2C16&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/in_todays_daily_sun/charter-school-families-buck-national-trend/image_37e097b0-c71e-11ea-b257-97239ad22492.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Charter school families buck national trend"
                            class="img-responsive lazyload full default"
                            width="680"
                            height="680"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/3/7e/37e097b0-c71e-11ea-b257-97239ad22492/5f0fda02510bf.image.jpg?crop=680%2C680%2C110%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/villages/tropical-system-puts-state-on-alert/image_e280aa78-d152-11ea-8704-dfe18d46c5f9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tropical system puts state on alert"
                            class="img-responsive lazyload full default"
                            width="680"
                            height="680"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/e/28/e280aa78-d152-11ea-8704-dfe18d46c5f9/5f20f94208037.image.jpg?crop=680%2C680%2C110%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/in_todays_daily_sun/5-ways-to-make-sure-your-pet-stays-safe/image_f1e2bb24-ce27-11ea-9b70-cb8d18d154f7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="5 ways to make sure your pet stays safe"
                            class="img-responsive lazyload full default"
                            width="680"
                            height="680"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/f/1e/f1e2bb24-ce27-11ea-9b70-cb8d18d154f7/5f1ba8bcc24e7.image.jpg?crop=680%2C680%2C110%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1515708" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1515708" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1728264" class="tncms-block title-no-margin"><section id="block-1728264" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1728264 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.thevillagesdailysun.com/podcasts/">
                
                Podcasts
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1720069" class="tncms-block"><script src="https://www.buzzsprout.com/693847.js?player=large" type="text/javascript" charset="utf-8"></script></div><div id="tncms-block-1800078" class="tncms-block"><script src="https://www.buzzsprout.com/770597.js?player=large" type="text/javascript" charset="utf-8"></script></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1515745" class="tncms-block"></div><div id="tncms-block-1515687" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1515650" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1515651" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1515748" class="tncms-block"><section id="block-1515748" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1515748 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-top-stories"  href="/news/villages/" >
                    <span class="nav-label">Top Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/classifieds/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-depth-reports"  href="/in-depth_reports/" >
                    <span class="nav-label">In-Depth Reports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1515699" class="tncms-block"><section id="block-1515699" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1515699 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/test/static_temp/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertising/rate_card/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/test/static_temp/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms"  href="/test/static_temp/terms.html" >
                    <span class="nav-label">Terms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-phone-book-information-update"  href="https://www.thevillagesdailysun.com/site/forms/phone_book/phone_book_information_update/"  target="_blank" rel="noopener">
                    <span class="nav-label">Phone Book Information Update</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1515750" class="tncms-block"><section id="block-1515750" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1515750 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.thevillagesdailysun.com</strong><br>
    1100 Main Street<br>
    The Villages, FL 32159
    <br>
    
        <strong>Phone:</strong> <a style=color: blue; href=tel:+1-352-753-1119>352-753-1119</a><br>
        <strong>Email:</strong> <a href="mailto:dailysun@thevillagesmedia.com">dailysun@thevillagesmedia.com</a><br>
    
</address></section></div><div id="tncms-block-1515758" class="tncms-block padding-bottom"><div class="follow-links-1515758 default">
    
    <section id="block-1515758" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1515758 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/vdailysun " title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/vdailysun " title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thevillagesdailysun.com",
  "sameAs" : ["https://www.facebook.com/vdailysun ","https://twitter.com/vdailysun "]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1515703" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1515703"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Villages Daily Sun</a>, 1100 Main Street The Villages, FL</small><small>&nbsp;| <a href="/test/static_temp/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/test/static_temp/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e6146e86-dc9c-11ea-bce1-73f51313b243")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>