
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.thevillagesdailysun.com/content/tncms/live/" />
<meta name="keywords" content="in_todays_daily_sun" />
<meta name="news_keywords" content="in_todays_daily_sun" />
<meta name="description" content="As more businesses reopen, a local nonprofit is looking for additional volunteers to join its staff." />
<meta name="author" content="Andrea Davis, Daily Sun Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="8t10gIPAanwAuE_5QQ3tXkJI8eyPZ-lzratYBxDUw6A" />
<meta name="google-site-verification" content="8t10gIPAanwAuE_5QQ3tXkJI8eyPZ-lzratYBxDUw6A" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thevillagesdailysun.com/news/in_todays_daily_sun/children-s-organization-looks-to-add-volunteers/article_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/7/36/7366333c-0d0d-11eb-b3c5-dbf686ee4446/5f852e9bd1245.image.jpg?resize=834%2C630" />
<meta property="og:image:width" content="834" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Children&rsquo;s organization looks to add volunteers" />
<meta property="og:description" content="As more businesses reopen, a local nonprofit is looking for additional volunteers to join its staff." />
<meta property="og:site_name" content="The Villages Daily Sun" />
<meta property="og:section" content="In Today's Daily Sun | The Villages Daily Sun" />
<meta property="fb:app_id" content="156691737721501" />
<meta property="article:publisher" content="https://www.facebook.com/vdailysun" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@vdailysun" />
<meta name="twitter:image:alt" content="Children&rsquo;s organization looks to add volunteers" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Abril+Fatface:300,400,600|Open+Sans:400,700,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/in_todays_daily_sun","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Andrea Davis, Daily Sun Staff Writer","id":"36f9d084-0d0d-11eb-8e6f-6f52043ff843","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":257},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-12240047-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/ads/impressions.js?_dc=1602596130"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/ads/traffic.js?_dc=1602563727"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/ads/settings.js?_dc=1597435652"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/ads/page-curl/1.js?_dc=1596830212"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1601539306"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1588856495"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1596829762"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1526048016"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Children’s organization looks to add volunteers | In Today's Daily Sun | The Villages Daily Sun | thevillagesdailysun.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #d7dedd; } .fixed-nav #main-navigation { background-color: #d7dedd !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #d7dedd; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #124a30; } .navbar-toggle .icon-bar { background-color: #124a30 !important; } .navbar-toggle .sr-only-show { color: #124a30 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #124a30; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #fcb61f; }#site-header-container{ border-bottom: 3px solid #fcb61f; }#site-footer-container{ border-top: 3px solid #fcb61f; } .tnt-bg-accent { background-color: #fcb61f; } a .tnt-caret-down { color: #fcb61f; } .block-title .block-title-inner { border-color: #fcb61f; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #fcb61f; } .form-control:focus { border-bottom-color: #fcb61f; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.thevillagesdailysun.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/19e197a6-e4d0-11e7-bd7d-37358800168d.jpg?crop=58%2C58%2C8%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="http://www.thevillagesdailysun.com/news/in_todays_daily_sun/children-s-organization-looks-to-add-volunteers/article_36f9d084-0d0d-11eb-8e6f-6f52043ff843.amp.html" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Children’s organization looks to add volunteers | In Today's Daily Sun | The Villages Daily Sun | thevillagesdailysun.com" href="http://www.thevillagesdailysun.com/search/?f=rss&amp;t=article&amp;c=news/in_todays_daily_sun&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.thevillagesdailysun.com/news/in_todays_daily_sun/children-s-organization-looks-to-add-volunteers/article_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
     
     $('.new-search #site-search-1515755-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
     $('.app-classifieds.section-obituaries .search-results .asset-icon .fa-tag').parent().remove();
     
     
       
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-36f9d084-0d0d-11eb-8e6f-6f52043ff843 section-newssection-in-todays-daily-sun type-article infinity-disabled" data-path="/news/in_todays_daily_sun">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thevillagesdailysun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fin_todays_daily_sun&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Andrea+Davis%2C+Daily+Sun+Staff+Writer&tncms.asset.id=36f9d084-0d0d-11eb-8e6f-6f52043ff843&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=257&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-12240047-4&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thevillagesdailysun.com",
  secureDomain: "thevillagesdailysun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div><div id="tncms-region-ads-page-curl" class="tncms-region-ads">

<div id="blox-ad-position-page-curl1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'page-curl', slot: 1, fold: "above"});</script>

</div>
</div>

        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/in_todays_daily_sun","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.thevillagesdailysun.com/tncms/admin/editorial-asset/?edit=36f9d084-0d0d-11eb-8e6f-6f52043ff843"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1515760" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1515760" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thevillagesdailysun.com/users/signup/?referer_url=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fin_todays_daily_sun%2Fchildren-s-organization-looks-to-add-volunteers%2Farticle_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thevillagesdailysun.com/users/login/?referer_url=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fin_todays_daily_sun%2Fchildren-s-organization-looks-to-add-volunteers%2Farticle_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thevillagesdailysun.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1515760').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.thevillagesdailysun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.thevillagesdailysun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.thevillagesdailysun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1515760').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thevillagesdailysun.com/users/logout/" id="user-logout-form-1515760"><input type="hidden" name="referer_url" value="http://www.thevillagesdailysun.com/news/in_todays_daily_sun/children-s-organization-looks-to-add-volunteers/article_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/villages"  class="nav-link tnt-section-top-stories">Top Stories</a>
                                </li><li>
                                    <a href="/news/in_todays_daily_sun/"  class="nav-link tnt-section-in-today-s-daily-sun">In Today’s Daily Sun</a>
                                </li><li>
                                    <a href="/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/growth/"  class="nav-link tnt-section-growth">Growth</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/in-depth_reports/"  class="nav-link tnt-section-in-depth-reports">In-Depth Reports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/cprsaves/"  class="nav-link tnt-section-cardiac-saves">Cardiac Saves</a>
                                </li><li>
                                    <a href="/grandparents_rights/"  class="nav-link tnt-section-grandparents_rights">Grandparents_rights</a>
                                </li><li>
                                    <a href="/poverty/"  class="nav-link tnt-section-poverty">Poverty</a>
                                </li><li>
                                    <a href="/redefiningjustice/"  class="nav-link tnt-section-redefining-justice">Redefining Justice</a>
                                </li><li>
                                    <a href="/veterans/"  class="nav-link tnt-section-veterans">Veterans</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/photogalleries/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/photogalleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/paradise_in_pictures/"  class="nav-link tnt-section-paradise-in-pictures">Paradise in Pictures</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/video"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/advertising/rate_card/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="http://thevillagesdailysun.com/app/servicedirectory/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="http://thevillagesdailysun.com/app/wheels/wheelsdealer.html"  target="_blank" rel="noopener" class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a href="/advertising/rate_card/"  class="nav-link tnt-section-rate-card">Rate Card</a>
                                </li><li>
                                    <a href="http://www.thevillagesphonebook.com"  target="_blank" rel="noopener" class="nav-link tnt-section-the-villages-phone-book">The Villages Phone Book</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-recreation">Recreation</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.districtgov.org/images/ClubsListing.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-local-clubs">Local Clubs</a>
                                </li><li>
                                    <a href="http://thevillagesdailysun.com/app/recnews/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-recreation-parks-publication">Recreation & Parks Publication</a>
                                </li><li>
                                    <a href="/site/forms/resident_lifestyle_club_submission/recreation_news_announcement_form/"  class="nav-link tnt-section-resident-lifestyle-club-submission">Resident Lifestyle Club Submission</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/links/"  class="nav-link tnt-section-links">Links</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.districtgov.org/index.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-municipal-contacts">Municipal Contacts</a>
                                </li><li>
                                    <a href="https://www.tvcs.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="https://thevillageshealth.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a href="http://www.thevillages.com/Golf/golf.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-golf-courses">Golf Courses</a>
                                </li><li>
                                    <a href="http://www.thevillages.com/lifestyle/shoppingdiningmap.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-local-maps">Local Maps</a>
                                </li><li>
                                    <a href="http://thevillagestheatres.com"  target="_blank" rel="noopener" class="nav-link tnt-section-movie-theaters">Movie Theaters</a>
                                </li><li>
                                    <a href="http://www.thevillages.com/lifestyle/shoppingdiningmap.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-local-maps">Local Maps</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/villages/"  class="nav-link tnt-section-villages-media">Villages Media</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/test/static_temp/about_us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/test/static_temp/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="http://thevillageswvlg.com"  target="_blank" rel="noopener" class="nav-link tnt-section-wvlg-live-stream">WVLG Live Stream</a>
                                </li><li>
                                    <a href="/links/wvlg/"  class="nav-link tnt-section-about-wvlg">About WVLG</a>
                                </li><li>
                                    <a href="/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a href="/magazine/"  class="nav-link tnt-section-the-villages-magazine">The Villages Magazine</a>
                                </li><li>
                                    <a href="http://thevillagesdailysun.com/app/commercial/home.html"  target="_blank" rel="noopener" class="nav-link tnt-section-commercial-printing">Commercial Printing</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1515756" class="tncms-block hidden-md hidden-lg"><section id="block-1515756" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1515756" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1515756" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1515756-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1515756-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1515756-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1515756').submit();
        return false;
    });

    $('#site-search-1515756').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1515756 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1515756 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1515756-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1515757" class="tncms-block"><div class="follow-links-1515757 default">
    
    <section id="block-1515757" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/vdailysun " title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/vdailysun " title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thevillagesdailysun.com",
  "sameAs" : ["https://www.facebook.com/vdailysun ","https://twitter.com/vdailysun "]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1539354" class="tncms-block title-no-margin pull-right title-no-inner-border title-no-border"><section id="block-1539354" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1539354 ">
        <div class="block-title-inner">
            <h4>
                
                Click Here to Subscribe --&gt;
                
            </h4>
        </div>
    </div></div></section></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1515761" class="tncms-block"><div id="weather-1515761" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=32159" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">76&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="32159"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1515761 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lady Lake, FL
                                
                                 <small>(32159)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Areas of patchy fog early. Mainly sunny. High 89F. Winds NNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 69F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 13, 2020 @ 9:39 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=32159"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1515707" class="tncms-block center-image"><section id="block-1515707" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png?resize=300%2C72 300w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png?resize=400%2C96 400w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png?resize=540%2C130 540w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png?resize=750%2C180 750w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1515755" class="tncms-block new-search"><section id="block-1515755" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1515755" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1515755" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1515755-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1515755-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1515755-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1515755').submit();
        return false;
    });

    $('#site-search-1515755').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1515755 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1515755 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1515755-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1515752" class="tncms-block m"><section id="block-1515752" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/92c56204-e5b8-11e7-8c4c-231a56096d36.png?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/92c56204-e5b8-11e7-8c4c-231a56096d36.png?resize=300%2C72 300w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/92c56204-e5b8-11e7-8c4c-231a56096d36.png?resize=400%2C96 400w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/92c56204-e5b8-11e7-8c4c-231a56096d36.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-top-stories"  href="/news/villages" >
                    <span class="nav-label">Top Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-today-s-daily-sun"  href="/news/in_todays_daily_sun/" >
                    <span class="nav-label">In Today’s Daily Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-growth"  href="/growth/" >
                    <span class="nav-label">Growth</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-in-depth-reports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/in-depth_reports/" >
                    <span class="nav-label">In-Depth Reports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cardiac-saves"  href="/cprsaves/" >
                    <span class="nav-label">Cardiac Saves</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grandparents_rights"  href="/grandparents_rights/" >
                    <span class="nav-label">Grandparents_rights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-poverty"  href="/poverty/" >
                    <span class="nav-label">Poverty</span>
                </a></li><li>
                <a class="nav-link  tnt-section-redefining-justice"  href="/redefiningjustice/" >
                    <span class="nav-label">Redefining Justice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-veterans"  href="/veterans/" >
                    <span class="nav-label">Veterans</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/photogalleries/" >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/photogalleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paradise-in-pictures"  href="/paradise_in_pictures/" >
                    <span class="nav-label">Paradise in Pictures</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-videos"  href="/video" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/rate_card/" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-directory"  href="http://thevillagesdailysun.com/app/servicedirectory/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Service Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-automotive"  href="http://thevillagesdailysun.com/app/wheels/wheelsdealer.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Automotive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rate-card"  href="/advertising/rate_card/" >
                    <span class="nav-label">Rate Card</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-villages-phone-book"  href="http://www.thevillagesphonebook.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Villages Phone Book</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/classifieds/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-recreation"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Recreation</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-clubs"  href="http://www.districtgov.org/images/ClubsListing.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Clubs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation-parks-publication"  href="http://thevillagesdailysun.com/app/recnews/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Recreation & Parks Publication</span>
                </a></li><li>
                <a class="nav-link  tnt-section-resident-lifestyle-club-submission"  href="/site/forms/resident_lifestyle_club_submission/recreation_news_announcement_form/" >
                    <span class="nav-label">Resident Lifestyle Club Submission</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-links"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/links/" >
                    <span class="nav-label">Links</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-municipal-contacts"  href="http://www.districtgov.org/index.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Municipal Contacts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="https://www.tvcs.org/"  target="_blank" rel="noopener">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-fitness"  href="https://thevillageshealth.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Health & Fitness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf-courses"  href="http://www.thevillages.com/Golf/golf.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Golf Courses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-maps"  href="http://www.thevillages.com/lifestyle/shoppingdiningmap.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Maps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movie-theaters"  href="http://thevillagestheatres.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Movie Theaters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-maps"  href="http://www.thevillages.com/lifestyle/shoppingdiningmap.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Maps</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-villages-media"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/villages/" >
                    <span class="nav-label">Villages Media</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/test/static_temp/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/test/static_temp/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wvlg-live-stream"  href="http://thevillageswvlg.com"  target="_blank" rel="noopener">
                    <span class="nav-label">WVLG Live Stream</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-wvlg"  href="/links/wvlg/" >
                    <span class="nav-label">About WVLG</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-villages-magazine"  href="/magazine/" >
                    <span class="nav-label">The Villages Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commercial-printing"  href="http://thevillagesdailysun.com/app/commercial/home.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Commercial Printing</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1515648" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1878634" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-2","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1515649" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1878635" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile-2","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-7366333c-0d0d-11eb-b3c5-dbf686ee4446" class="modal fullscreen in modal-image image-default modal-7366333c-0d0d-11eb-b3c5-dbf686ee4446" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/7/36/7366333c-0d0d-11eb-b3c5-dbf686ee4446/5f852e9bd1245.image.jpg?resize=400%2C302"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/7/36/7366333c-0d0d-11eb-b3c5-dbf686ee4446/5f852e9bd1245.image.jpg?resize=200%2C151 200w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/7/36/7366333c-0d0d-11eb-b3c5-dbf686ee4446/5f852e9bd1245.image.jpg?resize=300%2C227 300w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/7/36/7366333c-0d0d-11eb-b3c5-dbf686ee4446/5f852e9bd1245.image.jpg?resize=400%2C302 400w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/7/36/7366333c-0d0d-11eb-b3c5-dbf686ee4446/5f852e9bd1245.image.jpg?resize=540%2C408 540w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/7/36/7366333c-0d0d-11eb-b3c5-dbf686ee4446/5f852e9bd1245.image.jpg?resize=750%2C567 750w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/7/36/7366333c-0d0d-11eb-b3c5-dbf686ee4446/5f852e9bd1245.image.jpg?resize=900%2C680 1200w"
                    sizes="100vw"
                    width="900"
                    height="680"
                    alt="Children’s organization looks to add volunteers"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7366333c-0d0d-11eb-b3c5-dbf686ee4446" data-target=".caption-inner-modal-image-7366333c-0d0d-11eb-b3c5-dbf686ee4446">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7366333c-0d0d-11eb-b3c5-dbf686ee4446 collapse in"><div class="caption-text"><p>Kids Central Inc. is looking to add volunteers to their staff. The nonprofit helps families in five counties, including Lake, Sumter and Marion, in education for expectant mothers, foster care and adoption.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fin_todays_daily_sun%2Fchildren-s-organization-looks-to-add-volunteers%2Fimage_7366333c-0d0d-11eb-b3c5-dbf686ee4446.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/in_todays_daily_sun/children-s-organization-looks-to-add-volunteers/image_7366333c-0d0d-11eb-b3c5-dbf686ee4446.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7366333c-0d0d-11eb-b3c5-dbf686ee4446"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Children%E2%80%99s%20organization%20looks%20to%20add%20volunteers&via=vdailysun&url=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fin_todays_daily_sun%2Fchildren-s-organization-looks-to-add-volunteers%2Fimage_7366333c-0d0d-11eb-b3c5-dbf686ee4446.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/in_todays_daily_sun/children-s-organization-looks-to-add-volunteers/image_7366333c-0d0d-11eb-b3c5-dbf686ee4446.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7366333c-0d0d-11eb-b3c5-dbf686ee4446"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thevillagesdailysun.com/news/in_todays_daily_sun/children-s-organization-looks-to-add-volunteers/image_7366333c-0d0d-11eb-b3c5-dbf686ee4446.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/in_todays_daily_sun/children-s-organization-looks-to-add-volunteers/image_7366333c-0d0d-11eb-b3c5-dbf686ee4446.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7366333c-0d0d-11eb-b3c5-dbf686ee4446"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thevillagesdailysun.com/tncms/asset/editorial/7366333c-0d0d-11eb-b3c5-dbf686ee4446" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7366333c-0d0d-11eb-b3c5-dbf686ee4446"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Villages%20Daily%20Sun%5D%20Children%E2%80%99s%20organization%20looks%20to%20add%20volunteers&body=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fin_todays_daily_sun%2Fchildren-s-organization-looks-to-add-volunteers%2Fimage_7366333c-0d0d-11eb-b3c5-dbf686ee4446.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7366333c-0d0d-11eb-b3c5-dbf686ee4446"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/in_todays_daily_sun/children-s-organization-looks-to-add-volunteers/image_7366333c-0d0d-11eb-b3c5-dbf686ee4446.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7366333c-0d0d-11eb-b3c5-dbf686ee4446"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7366333c-0d0d-11eb-b3c5-dbf686ee4446-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7366333c-0d0d-11eb-b3c5-dbf686ee4446" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7366333c-0d0d-11eb-b3c5-dbf686ee4446" class="save-list-7366333c-0d0d-11eb-b3c5-dbf686ee4446-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7366333c-0d0d-11eb-b3c5-dbf686ee4446" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7366333c-0d0d-11eb-b3c5-dbf686ee4446 img { max-height: 574px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-36f9d084-0d0d-11eb-8e6f-6f52043ff843" class="asset article-default"  data-url="http://www.thevillagesdailysun.com/news/in_todays_daily_sun/children-s-organization-looks-to-add-volunteers/article_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/7/36/7366333c-0d0d-11eb-b3c5-dbf686ee4446/5f852e9bd1245.image.jpg?resize=834%2C630">
            <meta itemprop="width" content="834">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thevillagesdailysun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.thevillagesdailysun.com/news/in_todays_daily_sun/children-s-organization-looks-to-add-volunteers/article_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html" />
    <style>
                .asset-paging .direction {
                    color: #fcb61f;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.thevillagesdailysun.com\/tncms\/search\/mlt\/?origin=36f9d084-0d0d-11eb-8e6f-6f52043ff843&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"36f9d084-0d0d-11eb-8e6f-6f52043ff843","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-36f9d084-0d0d-11eb-8e6f-6f52043ff843" class="asset-paging">
                <div id="paging-prev-36f9d084-0d0d-11eb-8e6f-6f52043ff843" class="paging-link prev offset"></div>
                <div id="paging-next-36f9d084-0d0d-11eb-8e6f-6f52043ff843" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Children’s organization looks to add volunteers
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Andrea Davis, Daily Sun Staff Writer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-13T06:00:00-04:00" class="tnt-date asset-date text-muted">
            Oct 13, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-10-13T06:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-13T06:00:00-04:00">
    <meta itemprop="datePublished" content="2020-10-13T06:00:00-04:00">
    <meta itemprop="dateModified" content="2020-10-13T06:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fin_todays_daily_sun%2Fchildren-s-organization-looks-to-add-volunteers%2Farticle_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/in_todays_daily_sun/children-s-organization-looks-to-add-volunteers/article_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36f9d084-0d0d-11eb-8e6f-6f52043ff843"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Children%E2%80%99s%20organization%20looks%20to%20add%20volunteers&via=vdailysun&url=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fin_todays_daily_sun%2Fchildren-s-organization-looks-to-add-volunteers%2Farticle_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/in_todays_daily_sun/children-s-organization-looks-to-add-volunteers/article_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36f9d084-0d0d-11eb-8e6f-6f52043ff843"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thevillagesdailysun.com/news/in_todays_daily_sun/children-s-organization-looks-to-add-volunteers/article_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/in_todays_daily_sun/children-s-organization-looks-to-add-volunteers/article_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36f9d084-0d0d-11eb-8e6f-6f52043ff843"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thevillagesdailysun.com/tncms/asset/editorial/36f9d084-0d0d-11eb-8e6f-6f52043ff843" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"36f9d084-0d0d-11eb-8e6f-6f52043ff843"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Villages%20Daily%20Sun%5D%20Children%E2%80%99s%20organization%20looks%20to%20add%20volunteers&body=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fin_todays_daily_sun%2Fchildren-s-organization-looks-to-add-volunteers%2Farticle_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"36f9d084-0d0d-11eb-8e6f-6f52043ff843"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7366333c-0d0d-11eb-b3c5-dbf686ee4446" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7366333c-0d0d-11eb-b3c5-dbf686ee4446" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="680">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/7/36/7366333c-0d0d-11eb-b3c5-dbf686ee4446/5f852e9bd1245.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/7/36/7366333c-0d0d-11eb-b3c5-dbf686ee4446/5f852e9bd1245.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/7/36/7366333c-0d0d-11eb-b3c5-dbf686ee4446/5f852e9bd1245.image.jpg?resize=400%2C302"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/7/36/7366333c-0d0d-11eb-b3c5-dbf686ee4446/5f852e9bd1245.image.jpg?resize=200%2C151 200w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/7/36/7366333c-0d0d-11eb-b3c5-dbf686ee4446/5f852e9bd1245.image.jpg?resize=300%2C227 300w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/7/36/7366333c-0d0d-11eb-b3c5-dbf686ee4446/5f852e9bd1245.image.jpg?resize=400%2C302 400w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/7/36/7366333c-0d0d-11eb-b3c5-dbf686ee4446/5f852e9bd1245.image.jpg?resize=540%2C408 540w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/7/36/7366333c-0d0d-11eb-b3c5-dbf686ee4446/5f852e9bd1245.image.jpg?resize=750%2C567 750w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/7/36/7366333c-0d0d-11eb-b3c5-dbf686ee4446/5f852e9bd1245.image.jpg?resize=900%2C680 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="900"
                    height="680"
                    alt="Children’s organization looks to add volunteers"
                    class="img-responsive full tnt-restrict-img-7366333c-0d0d-11eb-b3c5-dbf686ee4446 default" />
            </div><style>
                .tnt-restrict-img-7366333c-0d0d-11eb-b3c5-dbf686ee4446 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Kids Central Inc. is looking to add volunteers to their staff. The nonprofit helps families in five counties, including Lake, Sumter and Marion, in education for expectant mothers, foster care and adoption.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Submitted photo</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="36f9d084-0d0d-11eb-8e6f-6f52043ff843">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fin_todays_daily_sun%2Fchildren-s-organization-looks-to-add-volunteers%2Farticle_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/in_todays_daily_sun/children-s-organization-looks-to-add-volunteers/article_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36f9d084-0d0d-11eb-8e6f-6f52043ff843"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Children%E2%80%99s%20organization%20looks%20to%20add%20volunteers&via=vdailysun&url=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fin_todays_daily_sun%2Fchildren-s-organization-looks-to-add-volunteers%2Farticle_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/in_todays_daily_sun/children-s-organization-looks-to-add-volunteers/article_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36f9d084-0d0d-11eb-8e6f-6f52043ff843"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thevillagesdailysun.com/news/in_todays_daily_sun/children-s-organization-looks-to-add-volunteers/article_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/in_todays_daily_sun/children-s-organization-looks-to-add-volunteers/article_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36f9d084-0d0d-11eb-8e6f-6f52043ff843"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thevillagesdailysun.com/tncms/asset/editorial/36f9d084-0d0d-11eb-8e6f-6f52043ff843" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"36f9d084-0d0d-11eb-8e6f-6f52043ff843"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Villages%20Daily%20Sun%5D%20Children%E2%80%99s%20organization%20looks%20to%20add%20volunteers&body=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fin_todays_daily_sun%2Fchildren-s-organization-looks-to-add-volunteers%2Farticle_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"36f9d084-0d0d-11eb-8e6f-6f52043ff843"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/in_todays_daily_sun/children-s-organization-looks-to-add-volunteers/article_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36f9d084-0d0d-11eb-8e6f-6f52043ff843"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-36f9d084-0d0d-11eb-8e6f-6f52043ff843-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="36f9d084-0d0d-11eb-8e6f-6f52043ff843" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="36f9d084-0d0d-11eb-8e6f-6f52043ff843" class="save-list-36f9d084-0d0d-11eb-8e6f-6f52043ff843-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="36f9d084-0d0d-11eb-8e6f-6f52043ff843" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>As more businesses reopen, a local nonprofit is looking for additional volunteers to join its staff.</p><p>Kids Central Inc., a local nonprofit organization that serves five counties, including Lake, Sumter and Marion, works to create brighter futures for children and families while also promoting the welfare of expectant mothers, babies, children, families and young adults through prevention services, in-home care, foster care and adoption.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/in_todays_daily_sun","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>With more families seeking additional help because of the pandemic, the nonprofit hopes to add volunteers in a variety of areas. Needed skills include organization, inventory, clerical, education, tutoring and computing. With centers in Wildwood, Ocala and Leesburg, the organization serves over 500 families monthly.</p><p><em>Read this story and many others in Tuesday’s edition of the Daily Sun.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/in_todays_daily_sun","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fin_todays_daily_sun%2Fchildren-s-organization-looks-to-add-volunteers%2Farticle_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/in_todays_daily_sun/children-s-organization-looks-to-add-volunteers/article_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36f9d084-0d0d-11eb-8e6f-6f52043ff843"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Children%E2%80%99s%20organization%20looks%20to%20add%20volunteers&via=vdailysun&url=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fin_todays_daily_sun%2Fchildren-s-organization-looks-to-add-volunteers%2Farticle_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/in_todays_daily_sun/children-s-organization-looks-to-add-volunteers/article_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36f9d084-0d0d-11eb-8e6f-6f52043ff843"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.thevillagesdailysun.com/news/in_todays_daily_sun/children-s-organization-looks-to-add-volunteers/article_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/in_todays_daily_sun/children-s-organization-looks-to-add-volunteers/article_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36f9d084-0d0d-11eb-8e6f-6f52043ff843"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thevillagesdailysun.com/tncms/asset/editorial/36f9d084-0d0d-11eb-8e6f-6f52043ff843" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"36f9d084-0d0d-11eb-8e6f-6f52043ff843"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Villages%20Daily%20Sun%5D%20Children%E2%80%99s%20organization%20looks%20to%20add%20volunteers&body=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fin_todays_daily_sun%2Fchildren-s-organization-looks-to-add-volunteers%2Farticle_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"36f9d084-0d0d-11eb-8e6f-6f52043ff843"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/in_todays_daily_sun/children-s-organization-looks-to-add-volunteers/article_36f9d084-0d0d-11eb-8e6f-6f52043ff843.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"36f9d084-0d0d-11eb-8e6f-6f52043ff843"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-36f9d084-0d0d-11eb-8e6f-6f52043ff843-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="36f9d084-0d0d-11eb-8e6f-6f52043ff843" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="36f9d084-0d0d-11eb-8e6f-6f52043ff843" class="save-list-36f9d084-0d0d-11eb-8e6f-6f52043ff843-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="36f9d084-0d0d-11eb-8e6f-6f52043ff843" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/in_todays_daily_sun","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1643686" class="tncms-block middle"><section id="block-1643686" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1643686 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://thevillageswvlg.com">
                
                WVLG - Live Streaming
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="block"><a href="http://thevillageswvlg.com" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/545735e6-bc99-11ea-8347-af7629bcef7d.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/545735e6-bc99-11ea-8347-af7629bcef7d.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/545735e6-bc99-11ea-8347-af7629bcef7d.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/545735e6-bc99-11ea-8347-af7629bcef7d.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/545735e6-bc99-11ea-8347-af7629bcef7d.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/545735e6-bc99-11ea-8347-af7629bcef7d.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/545735e6-bc99-11ea-8347-af7629bcef7d.jpg 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Stream WVLG Live"></a></div></section></div><div id="tncms-block-1519837" class="tncms-block title-no-margin"><section id="block-1519837" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519837 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/vdailysun">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1519838" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/vdailysun" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/vdailysun"><a href="https://www.facebook.com/vdailysun">vdailysun</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1519835" class="tncms-block title-no-margin"><section id="block-1519835" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519835 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/vdailysun">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1519836" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/vdailysun" data-height="350">Tweets by vdailysun</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-1518868" class="tncms-block remove-upcomin padding-bottom"><section id="block-1518868" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1518868 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/weather/">
                
                Weather
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="weather-1518868" class="weather-now-container">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-6 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-day-cloudy"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">76&deg;</div>
                        <div class="weather-right-now-condition">Partly Cloudy</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 90%</li>
                            <li><span>Cloud Coverage:</span>%</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-north-west"></span> 6 mph</li>
                            <li><span>UV Index:</span> 8 Very High</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">07:28:19 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">06:59:23 PM</span></li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-6">
                <h3>Today</h3>
                <p>Areas of patchy fog early. Mainly sunny. High 89F. Winds NNW at 5 to 10 mph.</p>
                <h3>Tonight</h3>
                <p>Clear to partly cloudy. Low 69F. Winds light and variable.</p>
                <h3>Tomorrow</h3>
                <p>Intervals of clouds and sunshine. High 88F. Winds NE at 5 to 10 mph.</p>
            </div>
        </div>
    </div></section><script>
        $(document).ready(function() {
            // Adjust for super small regions
            var thisBlock = "#weather-1518868 ";
            var containerWidth = $(thisBlock).width();
            var weatherContainer = $("#weather-1518868 .weather-right-now-container");
            var weatherExtended = $("#weather-1518868 .weather-right-now-extended");
            if(containerWidth < 112){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-lg-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            }else if(containerWidth < 166){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-md-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            };
        });
    </script></div><div id="tncms-block-1515708" class="tncms-block"><section id="block-1515708" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1515708 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1515708" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1515708" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1515708" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1515708" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1515708" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/villages/pence-campaigns-here-in-election-s-final-days/article_0040f488-0b77-11eb-bc4d-47a03c668cbe.html">Pence campaigns here in election’s final days</a></li><li><a href="/news/in_todays_daily_sun/new-dining-option-coming-to-square/article_03ebdac2-0ab8-11eb-8c04-1f0f28ab7b5d.html">New dining option coming to square</a></li><li><a href="/news/villages/villages-lifestyle-mainstays-are-back/article_66edfcec-06c4-11eb-ae3b-8b4724bf5f49.html">Villages lifestyle mainstays are back</a></li><li><a href="/news/villages/connectivity-plan-marks-manner-day/article_3b5186d0-0ab6-11eb-9722-1b678f79a0c9.html">Connectivity plan marks manner day</a></li><li><a href="/news/villages/governor-ushers-in-era-of-rapid-test-kits/article_6b2d2c08-0857-11eb-85ea-ab2b1546f2a0.html">Governor ushers in era of rapid test kits</a></li><li><a href="/news/villages/revitalization-continues-around-spanish-springs/article_c8833e1e-05f6-11eb-9768-8f5fd4e2c0d0.html">Revitalization continues around Spanish Springs</a></li><li><a href="/news/villages/apartment-style-living-not-a-new-concept-here/article_1bda8fbe-0c45-11eb-afcd-473a5324d09b.html">Apartment-style living: Not a new concept here</a></li><li><a href="/lifestyles/tesla-owners-launch-new-group-to-bond-with-other-ev-enthusiasts/article_f5d260f6-09a3-11eb-89bc-db3e83df30b5.html">Tesla Owners Launch New Group to Bond with Other EV Enthusiasts</a></li><li><a href="/news/villages/live-performances-returning-to-sharon/article_e41eeb82-09e8-11eb-b55e-2f237b85353c.html">Live performances returning to Sharon</a></li><li><a href="/news/in_todays_daily_sun/supporters-cheer-for-team-biden/article_c49d1d94-0c48-11eb-b083-13135260142d.html">Supporters cheer for team Biden</a></li></ul></div>
        
        
            <div id="images-1515708" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/obituaries/beverly-hayes/image_02aaa5c8-531f-59cb-9d8e-7ce9ce2d0607.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Beverly Hayes"
                            class="img-responsive lazyload full default"
                            width="366"
                            height="366"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/classifieds/0/2a/02aaa5c8-531f-59cb-9d8e-7ce9ce2d0607/5f7dadd122e02.image.jpg?crop=366%2C366%2C0%2C45&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/in_todays_daily_sun/rainfall-tallies-rise-from-tropical-weather/image_6c14e53e-f89e-11ea-a0fe-63230b0a8640.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rainfall tallies rise from tropical weather"
                            class="img-responsive lazyload full default"
                            width="680"
                            height="680"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/6/c1/6c14e53e-f89e-11ea-a0fe-63230b0a8640/5f62e673dd767.image.jpg?crop=680%2C680%2C110%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1515708" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1515708" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1728264" class="tncms-block title-no-margin"><section id="block-1728264" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1728264 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.thevillagesdailysun.com/podcasts/">
                
                Podcasts
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1720069" class="tncms-block"><script src="https://www.buzzsprout.com/693847.js?player=large" type="text/javascript" charset="utf-8"></script></div><div id="tncms-block-1800078" class="tncms-block"><script src="https://www.buzzsprout.com/770597.js?player=large" type="text/javascript" charset="utf-8"></script></div><div id="tncms-block-1515659" class="tncms-block"><section id="block-1515659" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1515659 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Today's Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-8c8c2f34-ad7f-541f-8597-090d2c2f8008" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/john-dixon-band/event_8c8c2f34-ad7f-541f-8597-090d2c2f8008.html" class="tnt-asset-link">
        

        
            John Dixon Band</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-13T09:00:00-04:00">
            Tue, Oct 13, 2020 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Lake Sumter Landing Market Square 
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-1a0ece2a-bfaa-53d3-ad08-8587a664c970" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/anita-drink-band/event_1a0ece2a-bfaa-53d3-ad08-8587a664c970.html" class="tnt-asset-link">
        

        
            Anita Drink Band</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-13T17:00:00-04:00">
            Tue, Oct 13, 2020 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Spanish Springs Town Square
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-1c89c4a2-881c-5d43-a093-8a57f603daab" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/cactus-jack-the-cadillacs/event_1c89c4a2-881c-5d43-a093-8a57f603daab.html" class="tnt-asset-link">
        

        
            Cactus Jack & The Cadillacs</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-13T17:00:00-04:00">
            Tue, Oct 13, 2020 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Brownwood Paddock Square 
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1518867" class="tncms-block"><section id="block-1518867" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1518867 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Tomorrow's Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-702136ef-547b-58bb-9641-b8d70ed46773" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/think-big-band/event_702136ef-547b-58bb-9641-b8d70ed46773.html" class="tnt-asset-link">
        

        
            Think Big Band</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-14T17:00:00-04:00">
            Wed, Oct 14, 2020 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Lake Sumter Landing Market Square 
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-b1dca0cb-313c-5312-bd7c-d8d7a94f0167" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/big-chief/event_b1dca0cb-313c-5312-bd7c-d8d7a94f0167.html" class="tnt-asset-link">
        

        
            Big Chief</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-14T17:00:00-04:00">
            Wed, Oct 14, 2020 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Spanish Springs Town Square
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-5edbcf09-fff8-55b3-a82e-d815f2d3e01f" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">14</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/sherry-and-the-rockafellas/event_5edbcf09-fff8-55b3-a82e-d815f2d3e01f.html" class="tnt-asset-link">
        

        
            Sherry and the Rockafellas</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-10-14T17:00:00-04:00">
            Wed, Oct 14, 2020 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Brownwood Paddock Square 
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/in_todays_daily_sun","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1515745" class="tncms-block"></div><div id="tncms-block-1515687" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/in_todays_daily_sun","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1515650" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1515651" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1515748" class="tncms-block"><section id="block-1515748" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1515748 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-top-stories"  href="/news/villages/" >
                    <span class="nav-label">Top Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/classifieds/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-depth-reports"  href="/in-depth_reports/" >
                    <span class="nav-label">In-Depth Reports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1515699" class="tncms-block"><section id="block-1515699" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1515699 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/test/static_temp/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertising/rate_card/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/test/static_temp/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms"  href="/test/static_temp/terms.html" >
                    <span class="nav-label">Terms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-phone-book-information-update"  href="https://www.thevillagesdailysun.com/site/forms/phone_book/phone_book_information_update/"  target="_blank" rel="noopener">
                    <span class="nav-label">Phone Book Information Update</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1515750" class="tncms-block"><section id="block-1515750" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1515750 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.thevillagesdailysun.com</strong><br>
    1100 Main Street<br>
    The Villages, FL 32159
    <br>
    
        <strong>Phone:</strong> <a style=color: blue; href=tel:+1-352-753-1119>352-753-1119</a><br>
        <strong>Email:</strong> <a href="mailto:dailysun@thevillagesmedia.com">dailysun@thevillagesmedia.com</a><br>
    
</address></section></div><div id="tncms-block-1515758" class="tncms-block padding-bottom"><div class="follow-links-1515758 default">
    
    <section id="block-1515758" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1515758 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/vdailysun " title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/vdailysun " title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thevillagesdailysun.com",
  "sameAs" : ["https://www.facebook.com/vdailysun ","https://twitter.com/vdailysun "]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1515703" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1515703"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Villages Daily Sun</a>, 1100 Main Street The Villages, FL</small><small>&nbsp;| <a href="/test/static_temp/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/test/static_temp/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/in_todays_daily_sun","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("36f9d084-0d0d-11eb-8e6f-6f52043ff843")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>