  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.thevillagesdailysun.com/content/tncms/live/" />
<meta name="keywords" content="villages" />
<meta name="news_keywords" content="villages" />
<meta name="description" content="To Marion Supervisor of Elections Wesley Wilcox, the impact of misinformation on election security is like smallpox." />
<meta name="author" content="Alexandria Mansfield, Daily Sun Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="8t10gIPAanwAuE_5QQ3tXkJI8eyPZ-lzratYBxDUw6A" />
<meta name="google-site-verification" content="8t10gIPAanwAuE_5QQ3tXkJI8eyPZ-lzratYBxDUw6A" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thevillagesdailysun.com/news/villages/florida-readies-for-a-secure-vote/article_29055886-ac38-11e9-9705-7f4cc4226660.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/5/13/513f8bd2-ac38-11e9-9398-e35dbacbd813/5d353d2595a92.image.jpg?resize=834%2C630" />
<meta property="og:image:width" content="834" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Florida readies for a secure 2020 vote" />
<meta property="og:description" content="To Marion Supervisor of Elections Wesley Wilcox, the impact of misinformation on election security is like smallpox." />
<meta property="og:site_name" content="The Villages Daily Sun" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="156691737721501" />
<meta property="article:publisher" content="https://www.facebook.com/vdailysun" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@vdailysun" />
<meta name="twitter:image:alt" content="Florida readies for a secure 2020 vote" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Abril+Fatface:300,400,600|Open+Sans:400,700,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.5f446bdd20135c51eaa9a71a41a3a657.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.141.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/villages","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Alexandria Mansfield, Daily Sun Staff Writer"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":224},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-12240047-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/ads/impressions.js?_dc=1563856558.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/ads/traffic.js?_dc=1563856558.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/ads/settings.js?_dc=1519926259"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1557513662"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1526048016"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Florida readies for a secure 2020 vote | News | thevillagesdailysun.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #d7dedd; } .fixed-nav #main-navigation { background-color: #d7dedd !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #d7dedd; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #124a30; } .navbar-toggle .icon-bar { background-color: #124a30 !important; } .navbar-toggle .sr-only-show { color: #124a30 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #124a30; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #fcb61f; }#site-header-container{ border-bottom: 3px solid #fcb61f; }#site-footer-container{ border-top: 3px solid #fcb61f; } .tnt-bg-accent { background-color: #fcb61f; } a .tnt-caret-down { color: #fcb61f; } .block-title .block-title-inner { border-color: #fcb61f; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #fcb61f; } .form-control:focus { border-bottom-color: #fcb61f; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.thevillagesdailysun.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/19e197a6-e4d0-11e7-bd7d-37358800168d.jpg?crop=58%2C58%2C8%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="http://www.thevillagesdailysun.com/news/villages/florida-readies-for-a-secure-vote/article_29055886-ac38-11e9-9705-7f4cc4226660.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Florida readies for a secure 2020 vote | News | thevillagesdailysun.com" href="http://www.thevillagesdailysun.com/search/?f=rss&amp;t=article&amp;c=news/villages&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.thevillagesdailysun.com/news/villages/florida-readies-for-a-secure-vote/article_29055886-ac38-11e9-9705-7f4cc4226660.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
     
     $('.new-search #site-search-1515755-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
     $('.app-classifieds.section-obituaries .search-results .asset-icon .fa-tag').parent().remove();
     
     
       
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-29055886-ac38-11e9-9705-7f4cc4226660  section-news section-villages type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.thevillagesdailysun.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.141.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fvillages&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Alexandria+Mansfield%2C+Daily+Sun+Staff+Writer&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=224&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-12240047-4&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.thevillagesdailysun.com",
  secureDomain: "www.thevillagesdailysun.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/villages","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-29055886-ac38-11e9-9705-7f4cc4226660" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.thevillagesdailysun.com/users/admin/contribute/article/?assetid=29055886-ac38-11e9-9705-7f4cc4226660&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.thevillagesdailysun.com/users/admin/contribute/article/?from_section=/news/villages"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1515760" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1515760" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.thevillagesdailysun.com/users/signup/?referer_url=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fvillages%2Fflorida-readies-for-a-secure-vote%2Farticle_29055886-ac38-11e9-9705-7f4cc4226660.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.thevillagesdailysun.com/users/login/?referer_url=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fvillages%2Fflorida-readies-for-a-secure-vote%2Farticle_29055886-ac38-11e9-9705-7f4cc4226660.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.thevillagesdailysun.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1515760').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.thevillagesdailysun.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.thevillagesdailysun.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.thevillagesdailysun.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1515760').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.thevillagesdailysun.com/users/logout/" id="user-logout-form-1515760"><input type="hidden" name="referer_url" value="http://www.thevillagesdailysun.com/news/villages/florida-readies-for-a-secure-vote/article_29055886-ac38-11e9-9705-7f4cc4226660.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/"  class="nav-link tnt-section-top-stories">Top Stories</a>
                                </li><li>
                                    <a href="/news/in_todays_daily_sun/"  class="nav-link tnt-section-in-today-s-daily-sun">In Today’s Daily Sun</a>
                                </li><li>
                                    <a href="/news/breaking_news/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/beyond100/"  class="nav-link tnt-section-beyond-100">Beyond 100</a>
                                </li><li>
                                    <a href="/grandparents_rights/"  class="nav-link tnt-section-grandparents-rights">Grandparents Rights</a>
                                </li><li>
                                    <a href="/growth/"  class="nav-link tnt-section-growth">Growth</a>
                                </li><li>
                                    <a href="http://thevillagesdailysun.com/app/hurricane_2019/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-hurricane-guide">Hurricane Guide</a>
                                </li><li>
                                    <a href="/indepthreports/"  class="nav-link tnt-section-in-depth-reports">In-Depth Reports</a>
                                </li><li>
                                    <a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/photogalleries/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/photogalleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/paradise_in_pictures/"  class="nav-link tnt-section-paradise-in-pictures">Paradise in Pictures</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/video/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/advertising/rate_card/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="http://thevillagesdailysun.com/app/servicedirectory/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory">Service Directory</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-legals">Legals</a>
                                </li><li>
                                    <a href="http://thevillagesdailysun.com/app/wheels/wheelsdealer.html"  target="_blank" rel="noopener" class="nav-link tnt-section-automotive">Automotive</a>
                                </li><li>
                                    <a href="/advertising/rate_card/"  class="nav-link tnt-section-rate-card">Rate Card</a>
                                </li><li>
                                    <a href="http://www.thevillagesphonebook.com"  target="_blank" rel="noopener" class="nav-link tnt-section-the-villages-phone-book">The Villages Phone Book</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-recreation">Recreation</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.districtgov.org/images/ClubsListing.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-local-clubs">Local Clubs</a>
                                </li><li>
                                    <a href="http://thevillagesdailysun.com/app/recnews/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-recreation-news">Recreation News</a>
                                </li><li>
                                    <a href="/site/forms/recnews/"  class="nav-link tnt-section-recreation-submissions">Recreation Submissions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/links/"  class="nav-link tnt-section-links">Links</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.districtgov.org/index.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-municipal-contacts">Municipal Contacts</a>
                                </li><li>
                                    <a href="https://www.tvcs.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="https://thevillageshealth.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-health-fitness">Health & Fitness</a>
                                </li><li>
                                    <a href="http://www.thevillages.com/Golf/golf.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-golf-courses">Golf Courses</a>
                                </li><li>
                                    <a href="http://www.thevillages.com/lifestyle/shoppingdiningmap.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-local-maps">Local Maps</a>
                                </li><li>
                                    <a href="http://thevillagestheatres.com"  target="_blank" rel="noopener" class="nav-link tnt-section-movie-theaters">Movie Theaters</a>
                                </li><li>
                                    <a href="http://www.thevillages.com/lifestyle/shoppingdiningmap.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-local-maps">Local Maps</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/villages/"  class="nav-link tnt-section-villages-media">Villages Media</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/test/static_temp/about_us.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/test/static_temp/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="http://thevillageswvlg.com"  target="_blank" rel="noopener" class="nav-link tnt-section-wvlg-live-stream">WVLG Live Stream</a>
                                </li><li>
                                    <a href="/links/wvlg/"  class="nav-link tnt-section-about-wvlg">About WVLG</a>
                                </li><li>
                                    <a href="/magazine/"  class="nav-link tnt-section-the-villages-magazine">The Villages Magazine</a>
                                </li><li>
                                    <a href="http://thevillagesdailysun.com/app/commercial/home.html"  target="_blank" rel="noopener" class="nav-link tnt-section-commercial-printing">Commercial Printing</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1515756" class="tncms-block hidden-md hidden-lg"><section id="block-1515756" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1515756" class="search-form-container card clearfix text-center ">
    <form id="site-search-1515756" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1515756-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1515756-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1515756-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1515756').submit();
        return false;
    });

    $('#site-search-1515756').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1515756 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1515756 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1515756-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1515757" class="tncms-block"><div class="follow-links-1515757 default">
    
    <section id="block-1515757" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/vdailysun " title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/vdailysun " title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
            <li>
                <a href="http://circulation@thevillagesmedia.com" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thevillagesdailysun.com",
  "sameAs" : ["https://www.facebook.com/vdailysun ","https://twitter.com/vdailysun ","http://circulation@thevillagesmedia.com"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1539354" class="tncms-block title-no-margin pull-right title-no-inner-border title-no-border"><section id="block-1539354" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1539354 ">
        <div class="block-title-inner">
            <h4>
                
                Subscribe: 352-753-1119
                
            </h4>
        </div>
    </div></div></section></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1515761" class="tncms-block"><div id="weather-1515761" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=32159" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">76&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="32159"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1515761 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lady Lake, FL
                                
                                 <small>(32159)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered thunderstorms in the morning, then mainly cloudy during the afternoon with thunderstorms likely. High 87F. Winds SW at 5 to 10 mph. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy with an isolated thunderstorm possible after midnight. Low 73F. Winds SSW at 5 to 10 mph. Chance of rain 30%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 23, 2019 @ 12:20 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=32159"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1515707" class="tncms-block center-image"><section id="block-1515707" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png?resize=300%2C72 300w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png?resize=400%2C96 400w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png?resize=540%2C130 540w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png?resize=750%2C180 750w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/6a9ad5dc-e5a6-11e7-8982-6fce3e6f9de8.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1515755" class="tncms-block new-search"><section id="block-1515755" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1515755" class="search-form-container card clearfix text-center ">
    <form id="site-search-1515755" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1515755-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1515755-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1515755-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1515755').submit();
        return false;
    });

    $('#site-search-1515755').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1515755 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1515755 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1515755-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1515752" class="tncms-block m"><section id="block-1515752" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/92c56204-e5b8-11e7-8c4c-231a56096d36.png?resize=200%2C48 200w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/92c56204-e5b8-11e7-8c4c-231a56096d36.png?resize=300%2C72 300w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/92c56204-e5b8-11e7-8c4c-231a56096d36.png?resize=400%2C96 400w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/92c56204-e5b8-11e7-8c4c-231a56096d36.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-top-stories"  href="/news/" >
                    <span class="nav-label">Top Stories</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-today-s-daily-sun"  href="/news/in_todays_daily_sun/" >
                    <span class="nav-label">In Today’s Daily Sun</span>
                </a></li><li>
                <a class="nav-link  tnt-section-breaking-news"  href="/news/breaking_news/" >
                    <span class="nav-label">Breaking News</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sections/" >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-beyond-100"  href="/beyond100/" >
                    <span class="nav-label">Beyond 100</span>
                </a></li><li>
                <a class="nav-link  tnt-section-grandparents-rights"  href="/grandparents_rights/" >
                    <span class="nav-label">Grandparents Rights</span>
                </a></li><li>
                <a class="nav-link  tnt-section-growth"  href="/growth/" >
                    <span class="nav-label">Growth</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hurricane-guide"  href="http://thevillagesdailysun.com/app/hurricane_2019/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Hurricane Guide</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-depth-reports"  href="/indepthreports/" >
                    <span class="nav-label">In-Depth Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/photogalleries/" >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/photogalleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paradise-in-pictures"  href="/paradise_in_pictures/" >
                    <span class="nav-label">Paradise in Pictures</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-videos"  href="/video/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/rate_card/" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-directory"  href="http://thevillagesdailysun.com/app/servicedirectory/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Service Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-automotive"  href="http://thevillagesdailysun.com/app/wheels/wheelsdealer.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Automotive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rate-card"  href="/advertising/rate_card/" >
                    <span class="nav-label">Rate Card</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-villages-phone-book"  href="http://www.thevillagesphonebook.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Villages Phone Book</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/classifieds/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-recreation"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Recreation</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-clubs"  href="http://www.districtgov.org/images/ClubsListing.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Clubs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation-news"  href="http://thevillagesdailysun.com/app/recnews/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Recreation News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation-submissions"  href="/site/forms/recnews/" >
                    <span class="nav-label">Recreation Submissions</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-links"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/links/" >
                    <span class="nav-label">Links</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-municipal-contacts"  href="http://www.districtgov.org/index.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Municipal Contacts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="https://www.tvcs.org/"  target="_blank" rel="noopener">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-fitness"  href="https://thevillageshealth.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Health & Fitness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golf-courses"  href="http://www.thevillages.com/Golf/golf.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Golf Courses</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-maps"  href="http://www.thevillages.com/lifestyle/shoppingdiningmap.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Maps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movie-theaters"  href="http://thevillagestheatres.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Movie Theaters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-maps"  href="http://www.thevillages.com/lifestyle/shoppingdiningmap.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Local Maps</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-villages-media"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/villages/" >
                    <span class="nav-label">Villages Media</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/test/static_temp/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/test/static_temp/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wvlg-live-stream"  href="http://thevillageswvlg.com"  target="_blank" rel="noopener">
                    <span class="nav-label">WVLG Live Stream</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-wvlg"  href="/links/wvlg/" >
                    <span class="nav-label">About WVLG</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-villages-magazine"  href="/magazine/" >
                    <span class="nav-label">The Villages Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commercial-printing"  href="http://thevillagesdailysun.com/app/commercial/home.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Commercial Printing</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1515648" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1515649" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-513f8bd2-ac38-11e9-9398-e35dbacbd813" class="modal fullscreen in modal-image image-default modal-513f8bd2-ac38-11e9-9398-e35dbacbd813" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/5/13/513f8bd2-ac38-11e9-9398-e35dbacbd813/5d353d2595a92.image.jpg?resize=400%2C302"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/5/13/513f8bd2-ac38-11e9-9398-e35dbacbd813/5d353d2595a92.image.jpg?resize=200%2C151 200w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/5/13/513f8bd2-ac38-11e9-9398-e35dbacbd813/5d353d2595a92.image.jpg?resize=300%2C227 300w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/5/13/513f8bd2-ac38-11e9-9398-e35dbacbd813/5d353d2595a92.image.jpg?resize=400%2C302 400w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/5/13/513f8bd2-ac38-11e9-9398-e35dbacbd813/5d353d2595a92.image.jpg?resize=540%2C408 540w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/5/13/513f8bd2-ac38-11e9-9398-e35dbacbd813/5d353d2595a92.image.jpg?resize=750%2C567 750w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/5/13/513f8bd2-ac38-11e9-9398-e35dbacbd813/5d353d2595a92.image.jpg?resize=900%2C680 1200w"
                    sizes="100vw"
                    width="900"
                    height="680"
                    alt="Florida readies for a secure 2020 vote"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-513f8bd2-ac38-11e9-9398-e35dbacbd813" data-target=".caption-inner-modal-image-513f8bd2-ac38-11e9-9398-e35dbacbd813">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-513f8bd2-ac38-11e9-9398-e35dbacbd813 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Daily Sun staff illustration</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fvillages%2Fflorida-readies-for-a-secure-vote%2Fimage_513f8bd2-ac38-11e9-9398-e35dbacbd813.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/villages/florida-readies-for-a-secure-vote/image_513f8bd2-ac38-11e9-9398-e35dbacbd813.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":513f8bd2-ac38-11e9-9398-e35dbacbd813}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Florida%20readies%20for%20a%20secure%202020%20vote&via=vdailysun&url=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fvillages%2Fflorida-readies-for-a-secure-vote%2Fimage_513f8bd2-ac38-11e9-9398-e35dbacbd813.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/villages/florida-readies-for-a-secure-vote/image_513f8bd2-ac38-11e9-9398-e35dbacbd813.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":513f8bd2-ac38-11e9-9398-e35dbacbd813}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thevillagesdailysun.com/tncms/asset/editorial/513f8bd2-ac38-11e9-9398-e35dbacbd813" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":513f8bd2-ac38-11e9-9398-e35dbacbd813}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Villages%20Daily%20Sun%5D%20Florida%20readies%20for%20a%20secure%202020%20vote&body=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fvillages%2Fflorida-readies-for-a-secure-vote%2Fimage_513f8bd2-ac38-11e9-9398-e35dbacbd813.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":513f8bd2-ac38-11e9-9398-e35dbacbd813}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/villages/florida-readies-for-a-secure-vote/image_513f8bd2-ac38-11e9-9398-e35dbacbd813.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":513f8bd2-ac38-11e9-9398-e35dbacbd813}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-513f8bd2-ac38-11e9-9398-e35dbacbd813-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="513f8bd2-ac38-11e9-9398-e35dbacbd813" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="513f8bd2-ac38-11e9-9398-e35dbacbd813" class="save-list-513f8bd2-ac38-11e9-9398-e35dbacbd813-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="513f8bd2-ac38-11e9-9398-e35dbacbd813" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-513f8bd2-ac38-11e9-9398-e35dbacbd813 img { max-height: 574px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-29055886-ac38-11e9-9705-7f4cc4226660" class="asset article-default"  data-url="http://www.thevillagesdailysun.com/news/villages/florida-readies-for-a-secure-vote/article_29055886-ac38-11e9-9705-7f4cc4226660.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/5/13/513f8bd2-ac38-11e9-9398-e35dbacbd813/5d353d2595a92.image.jpg?resize=834%2C630">
            <meta itemprop="width" content="834">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="thevillagesdailysun.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.thevillagesdailysun.com/news/villages/florida-readies-for-a-secure-vote/article_29055886-ac38-11e9-9705-7f4cc4226660.html" />
    <style>
                .asset-paging .direction {
                    color: #fcb61f;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-29055886-ac38-11e9-9705-7f4cc4226660" class="asset-paging">
                <div id="paging-prev-29055886-ac38-11e9-9705-7f4cc4226660" class="paging-link prev offset"></div>
                <div id="paging-next-29055886-ac38-11e9-9705-7f4cc4226660" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Florida readies for a secure 2020 vote
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Alexandria Mansfield, Daily Sun Staff Writer</span></li>
        
        
            <li>
        <time datetime="2019-07-22T06:00:00-04:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-22T06:00:00-04:00">
    <meta itemprop="datePublished" content="2019-07-22T06:00:00-04:00">
    <meta itemprop="dateModified" content="2019-07-22T06:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fvillages%2Fflorida-readies-for-a-secure-vote%2Farticle_29055886-ac38-11e9-9705-7f4cc4226660.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/villages/florida-readies-for-a-secure-vote/article_29055886-ac38-11e9-9705-7f4cc4226660.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":29055886-ac38-11e9-9705-7f4cc4226660}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Florida%20readies%20for%20a%20secure%202020%20vote&via=vdailysun&url=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fvillages%2Fflorida-readies-for-a-secure-vote%2Farticle_29055886-ac38-11e9-9705-7f4cc4226660.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/villages/florida-readies-for-a-secure-vote/article_29055886-ac38-11e9-9705-7f4cc4226660.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":29055886-ac38-11e9-9705-7f4cc4226660}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thevillagesdailysun.com/tncms/asset/editorial/29055886-ac38-11e9-9705-7f4cc4226660" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":29055886-ac38-11e9-9705-7f4cc4226660}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Villages%20Daily%20Sun%5D%20Florida%20readies%20for%20a%20secure%202020%20vote&body=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fvillages%2Fflorida-readies-for-a-secure-vote%2Farticle_29055886-ac38-11e9-9705-7f4cc4226660.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":29055886-ac38-11e9-9705-7f4cc4226660}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-513f8bd2-ac38-11e9-9398-e35dbacbd813" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-513f8bd2-ac38-11e9-9398-e35dbacbd813" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="900">
            <meta itemprop="height" content="680">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/5/13/513f8bd2-ac38-11e9-9398-e35dbacbd813/5d353d2595a92.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/5/13/513f8bd2-ac38-11e9-9398-e35dbacbd813/5d353d2595a92.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/5/13/513f8bd2-ac38-11e9-9398-e35dbacbd813/5d353d2595a92.image.jpg?resize=400%2C302"
                    srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/5/13/513f8bd2-ac38-11e9-9398-e35dbacbd813/5d353d2595a92.image.jpg?resize=200%2C151 200w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/5/13/513f8bd2-ac38-11e9-9398-e35dbacbd813/5d353d2595a92.image.jpg?resize=300%2C227 300w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/5/13/513f8bd2-ac38-11e9-9398-e35dbacbd813/5d353d2595a92.image.jpg?resize=400%2C302 400w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/5/13/513f8bd2-ac38-11e9-9398-e35dbacbd813/5d353d2595a92.image.jpg?resize=540%2C408 540w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/5/13/513f8bd2-ac38-11e9-9398-e35dbacbd813/5d353d2595a92.image.jpg?resize=750%2C567 750w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/assets/v3/editorial/5/13/513f8bd2-ac38-11e9-9398-e35dbacbd813/5d353d2595a92.image.jpg?resize=900%2C680 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="900"
                    height="680"
                    alt="Florida readies for a secure 2020 vote"
                    class="img-responsive full tnt-restrict-img-513f8bd2-ac38-11e9-9398-e35dbacbd813" />
            </div><style>
                .tnt-restrict-img-513f8bd2-ac38-11e9-9398-e35dbacbd813 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Daily Sun staff illustration</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="29055886-ac38-11e9-9705-7f4cc4226660">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fvillages%2Fflorida-readies-for-a-secure-vote%2Farticle_29055886-ac38-11e9-9705-7f4cc4226660.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/villages/florida-readies-for-a-secure-vote/article_29055886-ac38-11e9-9705-7f4cc4226660.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":29055886-ac38-11e9-9705-7f4cc4226660}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Florida%20readies%20for%20a%20secure%202020%20vote&via=vdailysun&url=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fvillages%2Fflorida-readies-for-a-secure-vote%2Farticle_29055886-ac38-11e9-9705-7f4cc4226660.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/villages/florida-readies-for-a-secure-vote/article_29055886-ac38-11e9-9705-7f4cc4226660.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":29055886-ac38-11e9-9705-7f4cc4226660}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thevillagesdailysun.com/tncms/asset/editorial/29055886-ac38-11e9-9705-7f4cc4226660" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":29055886-ac38-11e9-9705-7f4cc4226660}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Villages%20Daily%20Sun%5D%20Florida%20readies%20for%20a%20secure%202020%20vote&body=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fvillages%2Fflorida-readies-for-a-secure-vote%2Farticle_29055886-ac38-11e9-9705-7f4cc4226660.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":29055886-ac38-11e9-9705-7f4cc4226660}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/villages/florida-readies-for-a-secure-vote/article_29055886-ac38-11e9-9705-7f4cc4226660.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":29055886-ac38-11e9-9705-7f4cc4226660}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-29055886-ac38-11e9-9705-7f4cc4226660-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="29055886-ac38-11e9-9705-7f4cc4226660" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="29055886-ac38-11e9-9705-7f4cc4226660" class="save-list-29055886-ac38-11e9-9705-7f4cc4226660-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="29055886-ac38-11e9-9705-7f4cc4226660" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>To Marion Supervisor of Elections Wesley Wilcox, the impact of misinformation on election security is like smallpox.</p><p>“We didn’t get rid of it in one day or even one year,” he said, “but we just had to start. Start inoculating people, start educating people. We need to take steps.”</p><p>Casting a ballot has come under more scrutiny than ever before with election security at the forefront of voters’ minds since the 2016 presidential election. To battle potential threats to Florida, Gov. Ron DeSantis recently distributed about $5.1 million throughout the state.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/villages","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The Villages is no exception to these worries.</p><p>Wilcox noted that “Florida is a huge target” for those looking to influence U.S. elections.</p><p>“We are the largest swing state in the U.S.,” he said. “That is a huge prize. I really feel the 2020 general election in November will be the biggest turnout election that we’ve ever had. We have more people than ever before, but I think interest is also going to be at an all-time high.”</p><p>However, there’s a variation in what election supervisors and advocates determine to be the biggest security threats. A growing fear of election inaccuracies ranging from computer hacking to ballots not being counted remains.</p><p><strong>Security Breaches</strong></p><p>A growing concern in the country is the vulnerability of U.S. elections with the use of electronic polls and computer ballot counting.</p><p>Susan Greenhalgh, programs vice president at National Election Defense Coalition, said problems in election security are especially difficult due to the combination of computer use and anonymity of the voting process.</p><p>The National Election Defense Coalition is a movement of cybersecurity experts, elections administrators, policymakers and advocates that aims to secure our elections technology through education and public policy.</p><p>If votes were taken by raising a hand, Greenhalgh said, it would be easy to verify how many votes were cast for each option, and if someone saw their vote was missed in a count, he or she could correct the problem.</p><p>“We have a secret ballot,” Greenhalgh said, “which is very, very important to the integrity of our elections, but it also creates a security issue. If machinery is somehow corrupted, you won’t know because there’s no way to go back and check like with other transactions. If you go to a bank, you get a receipt. That’s not how voting works.”</p><p>There’s a tendency to focus on computer hacking as the primary source of misrepresentation in elections, but Aubrey Jewett — a political science professor at the University of Central Florida — noted paper ballots are no less susceptible to mistakes.</p><p>“Sometimes baskets of ballots appear,” he said. “Sometimes things get misplaced. The potential for old-fashioned election tampering – in the sense of paper ballots – is there.”</p><p>The two keys to preventing security breaches in elections are in recognizing that security needs to be maintained “from the very start of the process to the very end” and that security efforts continue to get funding, he said.</p><p>As far as security measures go, Jewett said Florida does “quite a bit, but it is a constant battle,” and computer hacking is one of the larger security threats facing U.S. elections.</p><p>“As anyone who has dealt with computers and software knows, viruses and security threats evolve over time,” he said. “You have to be constantly vigilant to stay on top of those threats and to make sure you’re not vulnerable.”</p><p>Florida has some systems in place to stop “outright vote-stealing,” Jewett said. For instance, the vote tabulating machines at each precinct are not hooked up to the internet, so they’re not easily hacked.</p><p>“It doesn’t mean we can rest on our laurels by any means ’cause hackers are always hacking,” he added. “Even though the tabulating machines are not connected to the internet, there’s the worry that people can hack in and change the vote totals at the (Supervisor of Elections) Office.”</p><p>Other “old-fashioned” election hacks also could include people filling in absentee ballots for dead family members or registering to vote in two states, one of the bigger potential issues for Florida, which has a large population of voters who have residences in another state.</p><p>Even locally, tri-county supervisor of elections offices recently warned residents about Florida voter registration applications that weren’t from their offices. Some of the applications mailed to Florida residents were addressed to minors, pets, already-registered voters or deceased family members.</p><p><strong>Local Funding</strong></p><p>Local elections offices received funds on July 8 to be used for election security improvements. Grant awards vary from about $450 to more than $500,000, depending on how much of the county’s original grant amount was left unspent from what was allotted last summer.</p><p>The funds disbursed at the beginning of July included $46,096 to Lake County, $12,140 to Marion County and $16,741 to Sumter County. In 2018, Lake County received about $242,000, Marion County received $268,000 and Sumter County received $119,000 to go toward election security.</p><p>“We are always continually tightening our security on all levels,” said Bill Keen, Sumter County supervisor of elections.</p><p>Keen said he couldn’t disclose the use of the money, but that Sumter County is preparing for the 2020 elections by updating all procedures, meeting the bilingual requirement, lining up all logistics, delivering equipment and getting poll workers trained.</p><p>“We use about 350 poll workers, so that’s the biggest preparation,” he said.</p><p>Wilcox said he was using the funds for heightened physical and cyber security, but that he couldn’t get into specifics.</p><p>There is no specific amount of funding or tangible security measures to act as the ultimate goal for maximum security, Wilcox said.</p><p>“It’s a race that we’ve gotten into that we’re going to run for the entirety of our lives,” he said. “There is no finish line.”</p><p>Lake County Supervisor of Elections Alan Hays said part of his allotted funding will be used to obtain an electricity generator, to use if the office loses power. He had hoped to obtain the generator in 2018 but wasn’t able to.</p><p>Some of the money was used to enhance network security issues, but Hays didn’t want to provide more details than that.</p><p>The office had some other processes officials were able to improve, such as electronic poll books and early voting equipment, he said. The funds also allowed the office to open another early voting site.</p><p>Hays said a large part of Lake County’s security plans include multiple layers of security and avoidance of the internet for voter tabulation.</p><p>“We are able to report results with a very high degree of confidence that we’re good and secure,” he said. “Another huge factor is we have perpetual monitoring on every internet address that interacts with our system. We have a record of that, and we get reports and alerts.”</p><p>Lake County’s security measures are often out of an abundance of caution and that “we’re sitting in a very good position,” Hays said.</p><p>“I don’t think we’re inadequately protected at all,” he said.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/villages","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><strong>Verifying Votes and Other Information</strong></p><p>Voters also can protect themselves on a personal level. For Wilcox, that means fighting misiniformation.</p><p>“Rumors get out and are repeated and repeated enough until, all of the sudden, they become true,” he said. “I think our biggest challenge we’re going to face is the deluge of misinformation.”</p><p>A false story gaining legs can make the jobs of elections supervisors and others more difficult as a result, Wilcox said. He said the best way voters can help negate this security issue is by educating themselves and verifying the truth of a story before passing it along.</p><p>“Don’t just rely on one person sending you this email,” he said, “kind of vet the story a little bit.”</p><p>If you educate yourself with reliable sources and don’t take just one source, Wilcox said, the likelihood of spreading false information declines.</p><p>The best way for voters to help maintain election integrity is to notify the Supervisor of Elections Office if their address, name, or other part of their information changes, Hays said.</p><p>“You need to stay ahead of the curve instead of trying to play catch-up,” he said. “Voter confidence is our number one commitment, and we want voters to come out and vote and know their vote is being counted accurately.”</p><p>On a national level, Greenhalgh’s organization, NEDC, has proposed a post-election auditing system, called risk-limiting audit, to protect against ballot mistakes or miscounted votes with the use of physical ballots.</p><p>Risk-limiting audits are routine manual checks of randomly selected paper ballots used to check computer tallies. The number of ballots needed to check accuracy varies depending on the margin of victory, with more ballot reviews needed for closer contests.</p><p>“If results are in alignment, then everything is good,” Greenhalgh said. “If you see anomalies or irregularities, then you do an audit.”</p><p>The audit is wholly dependent on the use of paper ballots, which Greenhalgh said would add to security by being less susceptible to computer software hacking.</p><p>Some calculations Greenhalgh reported hearing have estimated risk-limiting audits costing about $25 million total for each election cycle and for federal elections only.</p><p>“It’s a bargain at twice that rate to have that assurance,” she said.</p><p>Only three states have adopted this or a variant of this security measure — Colorado, New Mexico and Rhode Island — but Greenhalgh said somewhere between 10 and 12 states do a post-election audit that won’t escalate to a recount if discrepancies are noted.</p><p>“The problem is, if the vote count difference isn’t so profound that you can see it, you would just accept the results,” she said, “and they would be wrong.”</p><p>Despite the cry for a more secure system growing since the 2016 presidential election, only Rhode Island has passed risk-limiting audits since then.</p><p>Florida already has an audit system in place, but Greenhalgh described it as “very weak and unfortunately not something you can rely upon to catch and check for errors in the outcome.”</p><p>“We need to have post-election audits that can be reliably checked,” she said. “This sounds picky, but we’re talking about elections — the very base of our democracy.”</p><p><em>Alexandria Mansfield is a writer with The Villages Daily Sun. She can be reached at 352-753-1119, ext. 5401, or <a href="mailto:alexandria.mansfield@thevillagesmedia.com">alexandria.mansfield@thevillagesmedia.com</a>.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/villages","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fvillages%2Fflorida-readies-for-a-secure-vote%2Farticle_29055886-ac38-11e9-9705-7f4cc4226660.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/villages/florida-readies-for-a-secure-vote/article_29055886-ac38-11e9-9705-7f4cc4226660.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":29055886-ac38-11e9-9705-7f4cc4226660}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Florida%20readies%20for%20a%20secure%202020%20vote&via=vdailysun&url=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fvillages%2Fflorida-readies-for-a-secure-vote%2Farticle_29055886-ac38-11e9-9705-7f4cc4226660.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/villages/florida-readies-for-a-secure-vote/article_29055886-ac38-11e9-9705-7f4cc4226660.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":29055886-ac38-11e9-9705-7f4cc4226660}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.thevillagesdailysun.com/tncms/asset/editorial/29055886-ac38-11e9-9705-7f4cc4226660" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":29055886-ac38-11e9-9705-7f4cc4226660}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Villages%20Daily%20Sun%5D%20Florida%20readies%20for%20a%20secure%202020%20vote&body=http%3A%2F%2Fwww.thevillagesdailysun.com%2Fnews%2Fvillages%2Fflorida-readies-for-a-secure-vote%2Farticle_29055886-ac38-11e9-9705-7f4cc4226660.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":29055886-ac38-11e9-9705-7f4cc4226660}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/villages/florida-readies-for-a-secure-vote/article_29055886-ac38-11e9-9705-7f4cc4226660.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":29055886-ac38-11e9-9705-7f4cc4226660}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-29055886-ac38-11e9-9705-7f4cc4226660-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="29055886-ac38-11e9-9705-7f4cc4226660" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="29055886-ac38-11e9-9705-7f4cc4226660" class="save-list-29055886-ac38-11e9-9705-7f4cc4226660-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="29055886-ac38-11e9-9705-7f4cc4226660" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/villages","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1643686" class="tncms-block middle"><section id="block-1643686" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1643686 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://thevillageswvlg.com">
                
                WVLG - Live Streaming
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="block"><a href="http://thevillageswvlg.com" rel="nofollow noopener" target="_blank"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/5b8da77a-41b9-11e9-8c7f-d7691b5eff5f.png?resize=200%2C130 200w, https://bloximages.chicago2.vip.townnews.com/thevillagesdailysun.com/content/tncms/custom/image/5b8da77a-41b9-11e9-8c7f-d7691b5eff5f.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Stream WVLG Live"></a></div></section></div><div id="tncms-block-1519837" class="tncms-block title-no-margin"><section id="block-1519837" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519837 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/vdailysun">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1519838" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/vdailysun" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/vdailysun"><a href="https://www.facebook.com/vdailysun">vdailysun</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1519835" class="tncms-block title-no-margin"><section id="block-1519835" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1519835 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/vdailysun">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1519836" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/vdailysun" data-height="350">Tweets by vdailysun</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-1518868" class="tncms-block remove-upcomin padding-bottom"><section id="block-1518868" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1518868 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/weather/">
                
                Weather
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="weather-1518868" class="weather-now-container">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-6 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">76&deg;</div>
                        <div class="weather-right-now-condition">Fair</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 88%</li>
                            <li><span>Cloud Coverage:</span>%</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-west"></span> 2 mph</li>
                            <li><span>UV Index:</span> 11 Extreme</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">06:43:21 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">08:24:40 PM</span></li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-6">
                <h3>Today</h3>
                <p>Scattered thunderstorms in the morning, then mainly cloudy during the afternoon with thunderstorms likely. High 87F. Winds SW at 5 to 10 mph. Chance of rain 80%.</p>
                <h3>Tonight</h3>
                <p>Partly cloudy with an isolated thunderstorm possible after midnight. Low 73F. Winds SSW at 5 to 10 mph. Chance of rain 30%.</p>
                <h3>Tomorrow</h3>
                <p>Variable clouds with scattered thunderstorms. High 83F. Winds SW at 10 to 15 mph. Chance of rain 50%. Locally heavy rainfall possible.</p>
            </div>
        </div>
    </div></section><script>
        $(document).ready(function() {
            // Adjust for super small regions
            var thisBlock = "#weather-1518868 ";
            var containerWidth = $(thisBlock).width();
            var weatherContainer = $("#weather-1518868 .weather-right-now-container");
            var weatherExtended = $("#weather-1518868 .weather-right-now-extended");
            if(containerWidth < 112){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-lg-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            }else if(containerWidth < 166){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-md-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            };
        });
    </script></div><div id="tncms-block-1515708" class="tncms-block"><section id="block-1515708" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1515708 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1515708" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1515708" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1515708" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1515708" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1515708" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-decimal "><li><a href="/news/villages/public-safety-at/article_61cb1334-ab6d-11e9-a8f0-6fbd7901cfc1.html">Public Safety at 20</a></li><li><a href="/news/in_todays_daily_sun/local-pups-pronounced-life-partners/article_fa8f060c-ab6d-11e9-8a11-57529e0e1824.html">Local pups pronounced life partners</a></li><li><a href="/news/villages/florida-readies-for-a-secure-vote/article_29055886-ac38-11e9-9705-7f4cc4226660.html">Florida readies for a secure 2020 vote</a></li><li><a href="/news/in_todays_daily_sun/a-world-of-recreation/article_0e5f2d64-ab6f-11e9-9692-ab5c6927d17e.html">A world of Recreation</a></li><li><a href="/news/in_todays_daily_sun/club-turns-rocks-into-works-of-art/article_392ab632-ac3a-11e9-87e5-17df3a3ad756.html">Club turns rocks into works of art</a></li></ul></div>
        
        
            <div id="images-1515708" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1515708" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1515708" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1515659" class="tncms-block"><section id="block-1515659" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1515659 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Today's Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-e0785f60-bba3-511d-8180-7c48f757a616" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/rick-melvern-band/event_e0785f60-bba3-511d-8180-7c48f757a616.html" class="tnt-asset-link">
        

        
            Rick Melvern Band</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-23T17:00:00-04:00">
            Tue, Jul 23, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Lake Sumter Landing Market Square
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d52d926c-9bf1-5a48-a0b7-8574518c48b3" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/jen-n-tonix/event_d52d926c-9bf1-5a48-a0b7-8574518c48b3.html" class="tnt-asset-link">
        

        
            Jen-N-Tonix</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-23T17:00:00-04:00">
            Tue, Jul 23, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Spanish Springs Town Square
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-2ba68075-a175-5b21-8ae7-59e0327079c2" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">23</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/the-forty-fives/event_2ba68075-a175-5b21-8ae7-59e0327079c2.html" class="tnt-asset-link">
        

        
            The Forty-Fives</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-23T17:00:00-04:00">
            Tue, Jul 23, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Brownwood Paddock Square
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1518867" class="tncms-block"><section id="block-1518867" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1518867 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Tomorrow's Events
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-bbdd279d-54a1-5c2c-a711-a6d75225a864" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/cece-teneal-soul-kamotion/event_bbdd279d-54a1-5c2c-a711-a6d75225a864.html" class="tnt-asset-link">
        

        
            Cece Teneal & Soul Kamotion</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-24T17:00:00-04:00">
            Wed, Jul 24, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Lake Sumter Landing Market Square
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-ed4668d5-2edd-5519-b8da-36df0530b5d8" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/studio/event_ed4668d5-2edd-5519-b8da-36df0530b5d8.html" class="tnt-asset-link">
        

        
            Studio 77</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-24T17:00:00-04:00">
            Wed, Jul 24, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Spanish Springs Town Square
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-449577a5-e089-5243-ad07-9d3110219a71" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Jul</span>
	                    
	                        <span class="event-day">24</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/smokin-torpedoes/event_449577a5-e089-5243-ad07-9d3110219a71.html" class="tnt-asset-link">
        

        
            Smokin' Torpedoes</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-07-24T17:00:00-04:00">
            Wed, Jul 24, 2019 
        </time>
        
	                    </div>
	                    
	                        <div class="event-location">
	                            
	                            
	                                Brownwood Paddock Square
	                            
	                        </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/villages","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1515745" class="tncms-block"></div><div id="tncms-block-1515687" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/villages","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1515650" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1515651" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1515748" class="tncms-block"><section id="block-1515748" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1515748 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-villages"  href="/news/villages/" >
                    <span class="nav-label">Villages</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/classifieds/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/video/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-in-depth-reports"  href="/indepthreports/" >
                    <span class="nav-label">In-Depth Reports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beyond-100"  href="/beyond100/" >
                    <span class="nav-label">Beyond 100</span>
                </a></li><li>
                <a class="nav-link  tnt-section-honor-flight-photo-gallery"  href="http://thevillagesdailysun.com/app/Honor_Flight_Gallery/index.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Honor Flight Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cowboy-project-photo-gallery"  href="http://thevillagesdailysun.com/app/cowboys/"  target="_blank" rel="noopener">
                    <span class="nav-label">Cowboy Project Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pulse"  href="/pulse/" >
                    <span class="nav-label">Pulse</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bravery-under-fire"  href="/braveryunderfire/" >
                    <span class="nav-label">Bravery Under Fire</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1515699" class="tncms-block"><section id="block-1515699" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1515699 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/test/static_temp/about_us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertising/rate_card/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/test/static_temp/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms"  href="/test/static_temp/terms.html" >
                    <span class="nav-label">Terms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-phone-book-information-update"  href="https://www.thevillagesdailysun.com/site/forms/phone_book/phone_book_information_update/"  target="_blank" rel="noopener">
                    <span class="nav-label">Phone Book Information Update</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1515750" class="tncms-block"><section id="block-1515750" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1515750 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>thevillagesdailysun.com</strong><br>
    1100 Main Street<br>
    The Villages, FL 32159
    <br>
    
        <strong>Phone:</strong> (352) 753-1119<br>
        <strong>Email:</strong> <a href="mailto:dailysun@thevillagesmedia.com">dailysun@thevillagesmedia.com</a><br>
    
</address></section></div><div id="tncms-block-1515758" class="tncms-block padding-bottom"><div class="follow-links-1515758 default">
    
    <section id="block-1515758" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1515758 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/vdailysun " title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/vdailysun " title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.thevillagesdailysun.com",
  "sameAs" : ["https://www.facebook.com/vdailysun ","https://twitter.com/vdailysun "]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1515703" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1515703"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">The Villages Daily Sun</a>, 1100 Main Street The Villages, FL</small><small>&nbsp;| <a href="/test/static_temp/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/test/static_temp/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/thevillagesdailysun.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/villages","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1515760 = $('#user-controls-1515760 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1515760.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1515760.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>